Jump to content


Photo

HTC Wizard crashes with SPB Pocket Plus installed

- - - - -

  • Please log in to reply
21 replies to this topic

#1
MitchellO

MitchellO

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,122 posts
  • Location:Leonay, NSW
  • Devices:HTC Desire
When I installed SPB Pocket Plus, and reset, I found that it hanged and just would not boot. I had to hard reset. So after hard resetting, I installed it first and had a look through the settings. There is an option for "Safe Mode" that disables all today plugins and startup programs in the event you install one that causes you device not to boot.

Interestingly enough, it was the "Safe Mode" that was causing the device not to boot :).

I took the tick out of that box and viola!! It worked fine! To do it, go into settings, System tab, then SPB Pocket Plus:

Posted Image Posted Image

Have fun!! :D ;)

  • 0

#2
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
Cheers MitchellO. Good advice.

Topic pinned (I edited the title slightly, hope you don't mind :) )

  • 0

#3
MitchellO

MitchellO

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,122 posts
  • Location:Leonay, NSW
  • Devices:HTC Desire
No problem :) Glad to help :D

  • 0

#4
BarnOwl

BarnOwl

    Newbie

  • Members
  • Pip
  • 27 posts
  • Location:The Netherlands
Are you using the latest build? I have no such problem on my Vario:

"Release History

Version 3.0.4 (Oct 14, 2005)

Issue with safe mode on HTC Wizard devices (QTek 9100, I-Mate K-Jam, etc ) fixed "

  • 0
Jeroen

Samsung i780, HTC Elfin

#5
lekus

lekus

    Regular

  • Members
  • PipPip
  • 62 posts
  • Location:Coventry, England
I found this site the other day which lists software that should run under WM5. It's not a comprehensive list but is quite helpful.

http://www.wm5fixsite.com

[fake edit] seems deepak already posted the same link about a month ago, still worth reminding people about it though I think.

  • 0

#6
Exodia

Exodia

    Enthusiast

  • Members
  • PipPipPip
  • 258 posts
  • Devices:HTC Touch HD
I tried spb over a week ago and found that it caused my phone to run terribly slow so i uninstalled it. I'll have to reinstall it and try that trick to see if it works properly. Thanks :)

  • 0
HTC Desire

#7
stevo_knuckles

stevo_knuckles

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Top end of the UK
  • Devices:MDA Vario
I have to say that I'm not experiencing any issues with it either? I did on my m500 as did a few people when you had to sft reset all the time to get your connection back.

But no issues so far on my Vario

  • 0
MDA Vario

#8
bennish

bennish

    Diehard

  • Members
  • PipPipPipPip
  • 316 posts
  • Location:Toowoomba, Australia
  • Devices:Treo 750
funny i find my actually runs a lot faster - although i do experience terrible slowness on soft reset - just do a few tasks and it speeds up again (caused by memory i'm guessing).

  • 0

#9
Emad

Emad

    Addict

  • Members
  • PipPipPipPipPip
  • 698 posts
  • Location:Oxford
  • Interests:Everything. No, really.
Bah, my wiard with SPB P+ won't load - how does one do a hard reset?

  • 0
"If you can't control your peanut butter, you can't expect to control your life." - Calvin

#10
Exodia

Exodia

    Enthusiast

  • Members
  • PipPipPip
  • 258 posts
  • Devices:HTC Touch HD

funny i find my actually runs a lot faster - although i do experience terrible slowness on soft reset - just do a few tasks and it speeds up again (caused by memory i'm guessing).

<{POST_SNAPBACK}>


Hold in the power button in while pushing the soft reset button??
I have never tried it myself and havent looked it up so im not sure... but thats how it used to be done on the jam. :)

  • 0
HTC Desire

#11
MitchellO

MitchellO

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,122 posts
  • Location:Leonay, NSW
  • Devices:HTC Desire
bennish, I too find it take a few minues and things to warm up.

  • 0

#12
trinitech

trinitech

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:i-mate K-Jam

When I installed SPB Pocket Plus, and reset, I found that it hanged and just would not boot. I had to hard reset. So after hard resetting, I installed it first and had a look through the settings. There is an option for "Safe Mode" that disables all today plugins and startup programs in the event you install one that causes you device not to boot.


yeah i had my K-Jam crash like yours and i did have SPB Pocket Plus installed 3.x installed
i am not sure the extact build but the oldest file in the exe was dated 7/19/05

i am goin and try SPB Pocket Plus 3.04, hope that works fine just to be sure i will disable safemode also

  • 0

#13
jimgeagea

jimgeagea

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Imate K-Jam
i had the same problem with my k-jam

i can't find a way to fix the problem... i can't have the imate to start again!

all what i can get is the blue Windows Mobile screen... and it stays like this...

how can i fix it?
please help

  • 0

#14
deejaybs

deejaybs

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:cingular 8125/htc wizard
i recently got my cingular 8125 and installed the spb pocket plus and my system crashed. i tried a soft reset, didnt help, then did a full/hard reset, but when i did that, all i got was the "blue" windows screen, and that was it. does ANYONE know how to fix this problem?

  • 0

#15
Alison Astraware

Alison Astraware

    Regular

  • MoDaCo Gold
  • PipPip
  • 147 posts
  • Location:Staffordshire, UK
Have you checked you've got the newest version? It is supposed to be WM5.0 compatible and I'm running it without problems on my Vario.

  • 0
Chief Communications Officer, Astraware

#16
deejaybs

deejaybs

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:cingular 8125/htc wizard
i do have wm 5.0, but i dont know what version my spb was, but right now it dosent matter what version i have since my 8125 is completly not working. i need to find out how to do a hard reset, because the one thats on the manual dosent seem to be working.

  • 0

#17
jonhitch

jonhitch

    Regular

  • Members
  • PipPip
  • 140 posts
  • Devices:HTC TyTN II
Hi All,

can I get some feedback on SPB Pocket Plus - is this now fine with WM5? I know the recent version is meant to be better however are there still any problems?

I'm thinking about potentially buying however don't want to cause problems - my unit has worked so well up to now!

Jon

  • 0

#18
puckster

puckster

    Puck

  • Members
  • PipPip
  • 58 posts
  • Location:Melbourne
  • Devices:HTCTP2, HTC7P

Hi All,

can I get some feedback on SPB Pocket Plus - is this now fine with WM5? I know the recent version is meant to be better however are there still any problems?

I'm thinking about potentially buying however don't want to cause problems - my unit has worked so well up to now!

Jon

<{POST_SNAPBACK}>

I'm currently using the recently updated v3.1 of SPB PocketPlus which runs great on my k-jam. Ever since the 3.04 update that was released around Oct 05 i havent had a single problem with the app. v3.04 was the 1st version that "officially" supported WM5 with SPB's safe mode however some users still reported the safe mode compatibility issues with this version.

I think i did see one or two people having problems with v3.1 (either here or XDA Devs) but most people report its working fine.

Cheers,
Chris

  • 0

#19
jonhitch

jonhitch

    Regular

  • Members
  • PipPip
  • 140 posts
  • Devices:HTC TyTN II
Thanks Puckster - think I'll take the plunge!

  • 0

#20
apw100

apw100

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:T-Mobile MDA
Has anyone found out how to hard reset or restore an MDA with this problem? My MDA hangs up on the Windows Mobile screen. How can I hard reset without being able to enter Windows? Please help!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users