Jump to content


Photo

Active Sync over BlueSoleil Blutooth

- - - - -

  • Please log in to reply
25 replies to this topic

#21
Tech

Tech

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,490 posts
  • Devices:E200 2xC500 SP5m Vario
nothing to do with AS really - its the bluesoliel drivers - absolute HORRIED!

  • 0
http://www.spapps.co.uk

Visit the Spapps UK Forums!!!
Spapps UK Forums [new]
Spapps UK Forums alternative link
^^^ CLICK ME ^^^

Current Projects:

DAR~ling update tba*
WMP Remote** (need new ideas!!)

TV Remote codenamed meetu (postponed)
mini PC Controller codenamed mawk

#22
zoma2000

zoma2000

    Newbie

  • Members
  • Pip
  • 1 posts
thanks

  • 0

#23
novakry

novakry

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:SPV m600
awesome guide narxis, i was having the same problem with only finding serial port instead of activesync, but as you said just match the ports up and presto!.

thanks again mate...

  • 0

#24
aaron.brett

aaron.brett

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:XDA Mini S
I think I have found the way to do this. (I have an XDA Mini S and BlueSoleil software). I followed the instructions on the previous post(s) and wasn't having any joy (only the serial port showing), however, when I clicked set up new connection I noticed that the serial port it was connected to was COM 7 on the message BueSoleil popped up (and not COM 6 which I told Activesync on the PC it would be)

I then started from the beginning again and put COM 7 into Activesync on the PC. When I connected again, Activesync was one of the options (not Serial Port).

So when you set up the connection, note the serial port number on the PC that the new connection has been given!

It's now so easy to activesync, just click activesync, menu then connect via bluetooth - works like a dream!!!

Hope it works for you, I know how frustrating it can become!

GOOD LUCK!!

Aaron

  • 0

#25
DuncanS

DuncanS

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:MDA Vario
I also had a nightmare trying to get this to work & eventually managed so thought I'd share it in case anyone else is having problems. The important thing is getting your ports matched up as aaron says. But I found the best way to find which port Bluesoleil uses for serial is to go to My Services>Properties then look at serial port A. On mine it was set to 18. Make sure 'Auto start this service' is ticked. Then open activesync on the pc and make sure you select the same port under 'connection settings' & 'allow connections to one of the following'.

You'll now need to go to activesync on the pda (in my case an MDA Vario) and select 'Connect via bluetooth'. When you now set up a new connection with the pc it should then give you the activesync option. You may then need to select the 'connect via bluetooth' again to start the sync...

Good luck

Duncan

p.s. click below to see my photography!

London photographer

  • 0

#26
breezy69

breezy69

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:MDA Vario & MDA Compact
I have still only got COM ports 1 and 3 on activesync - how do I add another?

Thanks

Breezy

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users