Jump to content


Photo

SPV M2000 anyone have the same problem like mw

- - - - -

  • Please log in to reply
2 replies to this topic

#1
coldwave87

coldwave87

    Newbie

  • Members
  • Pip
  • 25 posts
when I play music on my M2000, there is always a noisy sound came out of the speaker, it seems like signal interference. I turn the phone into flight mode, but it's still the same. Also, the internet explorer just suddenly close in middle of searching for webpage. Does anyone here have the same problem like me. Are any solution?

  • 0

#2
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
Got an MDA III rather then the SPV M2000 but they're both HTC Blue Angels so...

Nope, no such problem here. Maybe your unit has a faulty speaker?

  • 0

#3
Ceilidh

Ceilidh

    Newbie

  • Members
  • Pip
  • 29 posts
  • Location:Harborne, Birmingham, UK
  • Devices:TM MDA Vario II (WM6)
You might get the speaker problem if the music you're playing has a lot of bass, and it's on full blast. You get some distortion in that case. Just turn the volume down a little.

As for the IE problem, yes, I've had that a couple of times. Once on Orange's own website.. I think it just doesn't like the code and shuts itself down rather than risk causing damage to the rest of the OS.

  • 0
Current WM Phone:
MDA Vario II with Windows Mobile 6.0

Old WM Phones:
HTC Blue Angel
MPx200
HTC Voyager




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users