Jump to content


Photo

Tom Tom 5 no maps found c550

- - - - -

  • Please log in to reply
12 replies to this topic

#1
Dop3KinG

Dop3KinG

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:VEGA ZTE CRESENT(TMV)
  • Twitter:@@Dop3KinG
Hi first of all this is a great site.this is my first post here i am having trouble getting tom tom 5.20 running i have copied all of the required files to my sd card, but i get get to the i agree screen but when i agree it keeps saying no maps found any help would be greatly appreciated.

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Have you copied the map folder to the root of the miniSD card?
Some peop0le make the mistake of placing the tomtom files in another folder. Once it sees the maps you will then need to go through the registration process.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
[email protected]

[email protected]

    Newbie

  • Members
  • Pip
  • 8 posts
I have exactly this problem have been playing around with where to put the map folder. it is on the root and it still wont see it!

I get the choose language then choose mph then choose time and then what voice and i have to go through this everytime and then i get a "no maps found" screen everytime! this is with tom tom mobile 5 with the offered tom tom update on a C550

Edited by [email protected], 17 January 2006 - 11:50 PM.

  • 0

#4
ssscomp

ssscomp

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Treo 700W

I have exactly this problem have been playing around with where to put the map folder. it is on the root and it still wont see it!

I get the choose language then choose mph then choose time and then what voice and i have to go through this everytime and then i get a "no maps found" screen everytime! this is with tom tom mobile 5 with the offered tom tom update on a C550

<{POST_SNAPBACK}>


  • 0

#5
dgillings

dgillings

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:C550
I too had this problem. If you copy (not move, although I've not tried it) the files from the StorageCard\Tomtom folder (the exe files) in a folder called TomTom in the My Documents folder under Storage it should work.

Hope you follow that, it's late

  • 0

#6
Dop3KinG

Dop3KinG

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:VEGA ZTE CRESENT(TMV)
  • Twitter:@@Dop3KinG
Done it now many thanks ;)/

  • 0

#7
nice_aggie

nice_aggie

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:treo 650

I too had this problem. If you copy (not move, although I've not tried it) the files from the StorageCard\Tomtom folder (the exe files) in a folder called TomTom in the My Documents folder under Storage it should work.

Hope you follow that, it's late

<{POST_SNAPBACK}>




i am having the same problem on my treo 650, i m very frustrated
please help! what exe file? what folder? there is no folder called "my documents" on my card.
i install it, i hotsync it, i ve all the codes necessary but after choosing voice it says "no maps found" , it wont even let me activate it HELP! ;)

these are the files in my tomtom folder

data07.chk
data.chk
setup
data07.vif
Munich

  • 0

#8
jcramos

jcramos

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:null
Did anyone get it to work? Im having the same problem.

  • 0

#9
geebee

geebee

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:O2 XDA Orbit

i am having the same problem on my treo 650, i m very frustrated
please help! what exe file? what folder? there is no folder called "my documents" on my card.
i install it, i hotsync it, i ve all the codes necessary but after choosing voice it says "no maps found" , it wont even let me activate it HELP! ;)

these are the files in my tomtom folder

data07.chk
data.chk
setup
data07.vif
Munich


  • 0

#10
geebee

geebee

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:O2 XDA Orbit

i am having the same problem on my treo 650, i m very frustrated
please help! what exe file? what folder? there is no folder called "my documents" on my card.
i install it, i hotsync it, i ve all the codes necessary but after choosing voice it says "no maps found" , it wont even let me activate it HELP! ;)

these are the files in my tomtom folder

data07.chk
data.chk
setup
data07.vif
Munich


  • 0

#11
geebee

geebee

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:O2 XDA Orbit

Did anyone get it to work? Im having the same problem.



I had the "no maps found" problem and finally found the following solution.

If you have either 2 sd slots or Bluetooth Explorer enabled, Tomtom will not find the maps even if they are in the correct folder. -- Bluetooth Explorer is effectively file sharing over Bluetooth and if it is enabled your device behaves as if it has an additional file store available. The solution for me was to disable Bluetooth Explorer. (Go to Settings/connections then select the FTP tab and uncheck "Enable Bluetooth Explorer")

I have read elswhere that having sd slots also causes the "no maps found" error. In this case the solution is to remove the card, do a soft reset and then replace the card.

Hope this helps with this very frustrating problem.

  • 0

#12
CHurrito

CHurrito

    Newbie

  • Members
  • Pip
  • 1 posts
Thanks Geebee, I had the same problem with my SPV m650 (HTC P3300) and TomTom Navigator 6. DIsabled the ftp via bluetooth and hey presto the maps came back! Rather annoying little bug has been squished

Churrito :rolleyes:

I had the "no maps found" problem and finally found the following solution.

If you have either 2 sd slots or Bluetooth Explorer enabled, Tomtom will not find the maps even if they are in the correct folder. -- Bluetooth Explorer is effectively file sharing over Bluetooth and if it is enabled your device behaves as if it has an additional file store available. The solution for me was to disable Bluetooth Explorer. (Go to Settings/connections then select the FTP tab and uncheck "Enable Bluetooth Explorer")

I have read elswhere that having sd slots also causes the "no maps found" error. In this case the solution is to remove the card, do a soft reset and then replace the card.

Hope this helps with this very frustrating problem.


  • 0

#13
Fingerling

Fingerling

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:E-ten X500
Hi all,
i think I have a solution for the people who have stiil some troubles to run the maps. I use My pda to write articles for http://www.womanseeks.com and also i need tomtom.

I spent very much time with "no maps found" problem and the only thing which helped me was to renew the factory configuration. Than TomTom began to see the maps. But after i've installed some programs the problem was back. Finally I found out that the problem is the browser Opera Mobile 8.6. After removing Opera, TomTom finally started to see the maps.

Hope it helped

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users