Jump to content


Photo

Enabling Java on M1500

- - - - -

  • Please log in to reply
3 replies to this topic

#1
farmgorgon

farmgorgon

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:m1500
Hi. Newbie question- I've just got a M1500 to specifically view one website that uses java. the site tells me tha I don't have java enabled on my computer.

Orange say that the M1500 is `java enabled`. Do I need to update the version of java on the M1500? Change an internal setting? Any help gratefully appreciated.

FG

  • 0

#2
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
Hi farmgorgon,

Although your SPV M1500 is java enabled in so far as being able to run java applications (probably through a java midlet program) Pocket Internet Explorer is NOT java capable. There are other internet browsers which are java enabled. Opera is one I believe...

  • 0

#3
farmgorgon

farmgorgon

    Newbie

  • Members
  • Pip
  • 37 posts
  • Devices:m1500
thanks v much, P. I'll do a search and download opera. Presumably it will fit on the device.

One last q- will opera fit/ work sucessfully on a m500 or c600? didn't get the latter as not 'java enabled' and orange wouldn't supply me with a former, but its the one i really wanted.

much obliged

  • 0

#4
animelover

animelover

    Newbie

  • Members
  • Pip
  • 11 posts
  • Devices:XDA IIi, SDA 2
It's little bit late but yes, Opera has a special version for WM5 smartphones and it's a must have for such devices I think!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users