Jump to content


Photo

Voice Command Button Mapping After Reset

- - - - -

  • Please log in to reply
4 replies to this topic

#1
huddie

huddie

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:Orange SPV M5000
I've got Voice Command 1.5 working perfectly on my SPV M2000. I've mapped the 'record' button to it. However, every time I do a soft reset (quite often, as we all know), the mapping is lost and I have to do it again. Why is this and how do I fix the problem ?

  • 0
--
huddie

"Keep a cool head and always carry a lightbulb"

#2
MikeSel

MikeSel

    Regular

  • Members
  • PipPip
  • 104 posts
  • Gender:Male
  • Location:Hull
  • Devices:Apple iPhone
  • Twitter:@mikesel
I have the same model, only mine is on T-Mobile.. Mine did this before I downloaded the update for it from T-Mobile's website, maybe orange have released an update two?

I am glad I am not alone with my 3+ a day restarts ;)

  • 0
Apple iPhone
Vist My Website
@mikesel

#3
huddie

huddie

    Newbie

  • Members
  • Pip
  • 24 posts
  • Devices:Orange SPV M5000

I have the same model, only mine is on T-Mobile.. Mine did this before I downloaded the update for it from T-Mobile's website, maybe orange have released an update two?

I am glad I am not alone with my 3+ a day restarts ;)

<{POST_SNAPBACK}>


Thanks Mike. Can't see anything on their website.

  • 0
--
huddie

"Keep a cool head and always carry a lightbulb"

#4
awginger

awginger

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:C550
Might be because you have it installed on the Storge Card instead of on the Phone memory?

  • 0

#5
adudley

adudley

    Newbie

  • Members
  • Pip
  • 33 posts
  • Devices:MDA Vario (HTC Wizard)
it remembers the button I use no probs, I've had it on most of um! tryng to find the best one, no button is in the right place on the MDA Vario.

I have MSVC installed on the main system memory (more space for MP3s on my sd card :)

3 times a day hey... yes I agree, but I've only been restarting so often since installing voice command,,,, hmm.. but things improved when I unistalled that Wirespeed Program Launcher. we will c

  • 0
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users