Jump to content


Photo

[SM2002] Problems with installing files

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Sodeju

Sodeju

    Newbie

  • Members
  • Pip
  • 6 posts
Hi all,

Let me introduce myself, I'm Robin, 17 years old and I live in The Netherlands. Two weeks ago I bought a Motorola MPx200 from friends of my parents, but because I'm interested in the abilities of the mobile phone, I wanted to install some applications for my phone. Well here starts the problem, if I want to install something it automaticly says: Omega One Battery Pack Pro.cab is installing etc. etc. , and that when I want to install a whole different file. Can somebody help me?

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,511 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Welcome to the site :)
The reason you are getting this message is that the Omega app was a failed install and so the phone is confused.
What you need to do is explore the phone with Activesync and go to the following location.
IPSM\Windows\AppMgr\Install then delete the file you find in the Install folder.
Once you hae done this you can then install the app you want without a problem.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
Sodeju

Sodeju

    Newbie

  • Members
  • Pip
  • 6 posts
Ahh it worked :D, thank you very much :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users