Jump to content


Photo

Stuck on Headset Profile

- - - - -

  • Please log in to reply
5 replies to this topic

#1
jusza

jusza

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Motorola MPx220
:cry: :cry: :cry: :cry: :cry: :cry: :cry:

I've been trying to look for the greatest -or any working- solution with my device, all night tonight so far no change. :)
My phone has been stuck on the headset profile for two full days now. I've been searching/google-ing what I could but now I'm getting tired. I've tried all methods that has been listed here and there, such as:

- hard resetting by turned off mode pressing the power on/off button and blue at the same time (gives a black srceen along with Master Reset? Yes or No)

- using something to basically poke the headset slot with to remove anything that could get stuck over there (my phone "feels" when I pull the headset out, it goes back to the last dialled numbers screen)

- using very little oil on the jack, moving it around and around its slot (to remove ???), whatsoever no change

- downloading the RegEdit for smartphones, which seemed the best idea for me. I was finally able to install it on my device following someone's suggestion to edit the active profile there. I found all these: HKEY_CURRENT_USER\ControlPanel\Profiles but I haven't found ANYthing that would say Active Profile. I found only the profiles there and that's it. So I couldn't change anything at all, again.

- with another resetting code, typing *#**364# on the homescreen so it would get to the 'Engineering Mode' and there you'll have the option for the Master Reset (which did not work for my phone either).

I'm getting a bit desperate. I love this phone so much and I don't want to buy another one only because of this. Reading the forums it seems that it is a common problem, but others found solutions as up above. My phone is just so stubborn or I don't know, it just wouldn't change. Please, help me if you have any further advice! Thank you

  • 0

#2
Kaspers

Kaspers

    Newbie

  • Members
  • Pip
  • 41 posts
  • Location:Netherlands
  • Interests:enough
  • Devices:i-Mate SPL, SPV c500 (modded)
Clean the headphone jack with some compressed air or something..
I'm sure you have to look there, and nog on your phone software.

  • 0

#3
Disco Stu

Disco Stu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 8,184 posts
  • Location:Coventry, UK
  • Interests:techno, Leeds United
  • Devices:HTC Touch Dual / SPV E650
I seem to have cleared up the problem on my C600.
This I did with an unrolled paperclip which I gently inserted into the socket and twirled around (the clip, not me) until the profile changed.
Although for a few hours the profile kept changing back to Headset it eventually submitted to my authority and has worked fine ever since.
It really is just a sticky switch and not a software problem.

  • 0

#4
jusza

jusza

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Motorola MPx220
8)

[B][COLOR=red] I have found my own solution! I'm so happy! I have tried everything, even the RegEdit worked, it only changed the DISPLAY, but did not transferred the sound to its own place.
The solution is (at least in my case): I put the speakerphone on, while talking to somebody then I turned it off and the sound was there! Where it had to be. Of course I plugged the headset out before and changed the profile back to Normal, manually, through the RegEdit.
The tiny problem is, that now it doesn't ring at all, but at least it vibrates if there's a call or message. I'll work on this problem, but the main thing is solved, I can talk without the headset! No way I'm plugging that in again...

Edited by jusza, 05 February 2006 - 07:18 AM.

  • 0

#5
perros

perros

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Orange SPV C600
Using compressed air in the jack worked for me. Seems a "sticky switch" may be a common problem with these C600's.

-Perros-

  • 0

#6
Zaphod Beeblebrox

Zaphod Beeblebrox

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SPV C600
I've got a similar problem on my SPV C600. Except instead of being stuck on headset it swaps between headset and normal every few seconds. My phones also been extremely slow and I suspect the constant switching between headset and normal to be the reason why. Plus I don't get notifications, rings etc while stuck in headset. I've had this problem since I got the phone but it seems to be getting progressively worse. Don't suppose you found a solution?

:cry: :cry: :cry: :cry: :cry: :cry: :cry:

I've been trying to look for the greatest -or any working- solution with my device, all night tonight so far no change. :D
My phone has been stuck on the headset profile for two full days now. I've been searching/google-ing what I could but now I'm getting tired. I've tried all methods that has been listed here and there, such as:

- hard resetting by turned off mode pressing the power on/off button and blue at the same time (gives a black srceen along with Master Reset? Yes or No)

- using something to basically poke the headset slot with to remove anything that could get stuck over there (my phone "feels" when I pull the headset out, it goes back to the last dialled numbers screen)

- using very little oil on the jack, moving it around and around its slot (to remove ???), whatsoever no change

- downloading the RegEdit for smartphones, which seemed the best idea for me. I was finally able to install it on my device following someone's suggestion to edit the active profile there. I found all these: HKEY_CURRENT_USER\ControlPanel\Profiles but I haven't found ANYthing that would say Active Profile. I found only the profiles there and that's it. So I couldn't change anything at all, again.

- with another resetting code, typing *#**364# on the homescreen so it would get to the 'Engineering Mode' and there you'll have the option for the Master Reset (which did not work for my phone either).

I'm getting a bit desperate. I love this phone so much and I don't want to buy another one only because of this. Reading the forums it seems that it is a common problem, but others found solutions as up above. My phone is just so stubborn or I don't know, it just wouldn't change. Please, help me if you have any further advice! Thank you


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users