Jump to content


Photo

Where to get official Qtek 8080 ROM

- - - - -

  • Please log in to reply
5 replies to this topic

#1
monacoslo

monacoslo

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:SPV E100 & Motorola A925
Have original Qtek 8080 (imei) and I can not register at myqtek.com or qtek.nu.
Since, there is 1.10.10.1 rom out there (http://www.qtek.fi/8080tuki.htm) I'd like to get it.

Can you please give me any idea where to get i? Link in a firs topic does not work any longer...

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,504 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Qtek roms are only availabel from Qtek, have you tried contacting Qtek
about your registration problems?

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
Thumper Net

Thumper Net

    The artist formerly known as Peekie

  • Members
  • PipPipPipPipPipPip
  • 1,888 posts
Have the same problem with my S100 the imei does not register and qtek europe only say to contact the shop where you purchased the phone from to find out which country they imported the phone from , in my case its from somewhere in asia ( thats the nearest area i could get from the shop here , not helpfull ) :|

  • 0
gadget freek , rabbit mad english guy trapped in Holland

#4
monacoslo

monacoslo

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:SPV E100 & Motorola A925
Tried to contact Qtek Germany but no answer recieved. I do not know why I can not register even imei is genuine

  • 0

#5
monacoslo

monacoslo

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:SPV E100 & Motorola A925
I finaly got generic Qtek 8080 ROM. How should I put it to my spv e200? All I got is wrong ID error...

  • 0

#6
Pycon

Pycon

    Regular

  • Members
  • PipPip
  • 77 posts

I finaly got generic Qtek 8080 ROM. How should I put it to my spv e200? All I got is wrong ID error...

<{POST_SNAPBACK}>


PM :)

Edited by Pycon, 17 February 2006 - 09:26 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users