Jump to content


Photo

O2 XDA Mini S - O2 GPRS settings with MMS problem.

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Cybox

Cybox

    Newbie

  • Members
  • Pip
  • 35 posts
Hi there, hopw someone is able to help me out with my current problem..

I got rid of all the O2 Active stuff because it really did kill the phone... So went down the corporate install entered the code and clean faster phone..

EMailed O2 for the GPRS/MMS settings and they replied with the below..

I've followed their instructions to the letter and GPRS works fine...My problem is with MMS, when I send or recieve it connects to the GPRS WAP settings via "My Work Connection" and the send/recieve symbol appears next to the GPRS symbol... But nothing is sent or recieved....

Have O2 missed something out..??

Thanks in advance for any help....

GPRS Web settings
Start > Settings > Connections > Connections > Under My ISP tap Manage Existing Connections and then Tap Edit (if this isn't present then tap 'Add a new modem connection') The Select a Modem drop-down box should be set to Cellular Line (GPRS) Tap Next Access Point Name: mobile.o2.co.uk Tap Next Username:o2web
Password: password
Domain: leave blank
Tap Advanced
On the TCP/IP tab, only Use Server-assigned IP Address should be selected Tap the Servers tab Use Specific Server Addresses should be selected
DNS: 193.113.200.200
Alt DNS: 193.113.200.201
Tap OK
Tap Finish


GPRS WAP settings
Start > Settings > Connections > Connections > Under My Work Network tap Manage Existing Connections and then Tap Edit (if this isn't present then tap 'Add a new modem connection') The Select a Modem drop-down box should be set to Cellular Line (GPRS) Tap Next Access Point Name: wap.o2.co.uk (for Prepay enter payandgo.o2.co.uk) Tap Next Username:o2wap (for Prepay enter payandgo)
Password: password
Domain: leave blank
Tap Advanced
On the TCP/IP tab, only Use Server-assigned IP Address should be selected Tap the Servers tab Only Use Server-assigned Address should be selected Tap OK Tap Finish Tap Proxy Settings Tap Advanced In the WAP field enter 193.113.200.195 In the field to the right of this enter 9201 Tap OK and exit


MMS settings
Start > Messaging > Tools > MMS Settings Connect Via: My Work Network (this links to the GPRS WAP settings) Tick Retrieve Messages Immediately Tick OK to download when roaming Tick Save sent messages Attempes before give up: 3 Photo Resolution: Original Tap the Servers tab Tap O2UK Server Name: O2UK
Gateway: 193.113.200.195
Port Number: 9201
Server Address: http://mmsc.mms.o2.co.uk:8002 Sending Size Limitations: 100K Tap OK twice to exit

  • 0

#2
RichardD

RichardD

    Regular

  • Members
  • PipPip
  • 96 posts
  • Location:Herts. UK
  • Devices:o2 XDA Mini S
see my post in this thread http://www.modaco.co...d_-t233952.html

you might be missing the same thing I was

I've never got the Internet via GPRS working, but I'm not too fussed as I use wifi at home,
and the main cause for concern was the lack of MMS download for incoming messages.

  • 0

o2 XDA Mini S (aka Wizard)http://my360stats.com/sig4/LeiChat

#3
Cybox

Cybox

    Newbie

  • Members
  • Pip
  • 35 posts

see my post in this thread http://www.modaco.co...d_-t233952.html

you might be missing the same thing I was

I've never got the Internet via GPRS working, but I'm not too fussed as I use wifi at home,
and the main cause for concern was the lack of MMS download for incoming messages.

<{POST_SNAPBACK}>




Cheers for that RichardD... I lookd at the cab file and for some reason the only factor that was stopping me send/recieve MMS messages was the version of WAP that was selected.

Ta!

  • 0

#4
hulio julio

hulio julio

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:XDA Mini S
I have carried out the above but it seems when i send an MMS message it connects tries to send, tries some more then when it gives up it doesnt close the GPRS connection. Any help? and it turns out that that the recipent does recieve the message... 3 times. Even though i thought i was unsucessful in sending it!

Help!!

HJ

  • 0

#5
scotts1984

scotts1984

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:o2 XDA mini s

I have carried out the above but it seems when i send an MMS message it connects tries to send, tries some more then when it gives up it doesnt close the GPRS connection. Any help? and it turns out that that the recipent does recieve the message... 3 times. Even though i thought i was unsucessful in sending it!

Help!!

HJ

<{POST_SNAPBACK}>


O2 XDA mini s GPRS & MMS settings & instructions (windows mobile 2005) (CONTACT ONLY)

1. Navigate to start menu settings connections

2. Click the Connections icon

3. Click Advanced tab

4. Click Select Networks

5. Programs that automatically connect to the internet should connect using: Click Edit (the top 1)

6. Click New

7. Enter name as "Mobile Web" & select a modem should be "cellular line (gprs)" Click Next

8. Access point name should be "Mobile.o2.co.uk" Click Next

9. o2 user name should be "o2web" & password should be "password" Click Advanced

10. Select Severs tab then select button "use specific server Address"

11. DNS should be "193.113.200.200" & alt DNS should be "193.113.200.201"

12. Click ok (top right) Click Finish.

MMS Settings:

1. Navigate to Start messaging menu MMS Configuration

2. Click Select Servers tab and click on o2uk at the top

3. Sever name: O2UK
Gateway: 193.113.200.195
Port number:9201
Server address: http://mmsc.mms.o2.co.uk:8002
connect via: my work network
sending size limitation: 100k
wap version: WAP 1.2

4. Click ok

  • 0

#6
jonny1983ie

jonny1983ie

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:C500 x200
Hi I am trying to get my 02 sim set up on a unlocked orange spv m600. I have read all the settings and the links and added the settings but it will not work. any ideas?

Yes I am pay monthly

Thanks

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users