Jump to content


Photo

Reboot 'problem'

- - - - -

  • Please log in to reply
15 replies to this topic

#1
mikeupd

mikeupd

    Newbie

  • Members
  • Pip
  • 11 posts
  • Gender:Male
  • Location:Leeds, UK
  • Devices:BB Curve, Viewsonic 7E & V350
  • Twitter:@mike_parks
Hi
I've noticed that every day or so whilst my T-mobile MDA II Graphite (not modded, unlocked, etc i.e out of the box state) is just 'sitting on the bench' good signal strength, no programs running, standard desktop....... it reboots!
Surely this isn't good.
If it happened during a call, SMS, GPRS session, I'd be a bit tee'd off.
Any thoughts?
Is this a faulty unit?
Thanks
Mike

  • 0

#2
James

James

    AKA 'jlowap' MoDaCo Old Skool

  • Members
  • PipPipPipPipPipPip
  • 3,545 posts
  • Gender:Male
  • Location:North Devon, UK
  • Interests:3D Mech Design, Music, DJing and drinking ;)
  • Devices:Desire HD & iPhon
I get the same mate! no idea why though...

  • 0
James Lovell

#3
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
I'm more and more thinking I've been pretty lucky with my MDA Compact II. Not had this problem, nor many of the other problems.

BUT... over the last twenty four hours I have had errors reported from Text Messages and from Tmail :D

Here's to a nice rom update to solve ALL our woes! :)

  • 0

#4
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
I dont know if its the same thing, but my Prophet did this for a couple of days.

I think some app, possibly Spb Diary, hadn't installed properly - although I'm not sure its connected - but either way a Hard Reset seems to have cured it

BTW the WM5 version of Sprite is out now! Got mine today

  • 0

#5
kaf

kaf

    Regular

  • Members
  • PipPip
  • 56 posts
  • Devices:xda ii
It is most likely a bit of software

I keep getting this problem everytime I put Skype on - when I take it off it is then OK- Well OKish from my vgsmail log it still looks like it reboots a couple of times a day

I don't think this is particularly an MDAc2 problem - just that Windows mobile is appauling and Activesync is still the worst bit of file wrecking junk it allways has been.

I do hope t-Mobiles iminent software update solves a lot of the problems

However, the small size of the device is what keeps me with it -- it's a lot of power for something only a little wider than a small ordinary phone

  • 0

#6
cjn001

cjn001

    Newbie

  • Members
  • Pip
  • 5 posts
Hi all,

Girlfriends MDA Compact II has been rebooting about 10-20 times a day, took it back into the T-Mobile shop and got a replacement no problems, also helps when it rebooted in front of the guy in the shop, been really impressed with T-Mobile though, Flext25, 6MB GPRS, CoPilot and the phone all for 70 quid, might swap from Orange myself ;)

I have read some other posts about other HTC models that reboot randomly and people have got them replaced.... I reckon it must be something must happen when the ROM is first installed or something like that.

  • 0

#7
James

James

    AKA 'jlowap' MoDaCo Old Skool

  • Members
  • PipPipPipPipPipPip
  • 3,545 posts
  • Gender:Male
  • Location:North Devon, UK
  • Interests:3D Mech Design, Music, DJing and drinking ;)
  • Devices:Desire HD & iPhon
it starting to annoy me now... might try a hard reset soon... or wait for the ROM update ;)

  • 0
James Lovell

#8
Pondrew

Pondrew

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 4,404 posts
  • Location:South Croydon
  • Devices:MDA Vario II
Still not a single reboot here. Sorry.

Have you been able to confirm if it's the sd card causing it James? Leave the card out and see if it still does it?

  • 0

#9
James

James

    AKA 'jlowap' MoDaCo Old Skool

  • Members
  • PipPipPipPipPipPip
  • 3,545 posts
  • Gender:Male
  • Location:North Devon, UK
  • Interests:3D Mech Design, Music, DJing and drinking ;)
  • Devices:Desire HD & iPhon
i left the card out overnight, and i am sure it did not reboot (the start menu was still quick to load)

weird!

  • 0
James Lovell

#10
hot_b

hot_b

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:UK
  • Devices:HTC Charmer
My MDAII has been exhibiting this problem also. I've had it on my desk & noticed the boot up splash screen on several occasions. Another side effect of it re-booting is the text entry method will default back to the on screen keyboard. I reckon mine is re-booting at least once a day based on the number of times I've reset the text entry back to 'transcriber'.

I've been using an SD card with my device, so I'll try removing it as discussed above & monitor for a few days. I'm fairly convinced this isn't related to any apps as I've removed most to test the effects.

I've noticed the SD card slot isn't the best on this device, if you knock the unit the card can move out of the slot slightly. Maybe intermittent connection caused by this is the source of the re-boots?

I also have a couple of apps installed to run from the SD card. As a second stage of testing it would be interesting to see if moving these to the device makes any difference.

  • 0

#11
LSmith4285

LSmith4285

    Enthusiast

  • Members
  • PipPipPip
  • 202 posts
  • Devices:Orange Diamond
I have noticed my MDAc2 doing this a few times, not investigated to fine out why tho...

  • 0

#12
pjam001

pjam001

    Diehard

  • Members
  • PipPipPipPip
  • 329 posts
  • Devices:MDA Vario III
I have never noticed this at all on my mdac II. I did noticed that out of the box it was a little unstable so did a hard reset. Seems great now. Occasionally seems to lock up if I've been a little demanding but a soft reset soon sorts it out.

  • 0

#13
hot_b

hot_b

    Newbie

  • Members
  • Pip
  • 7 posts
  • Location:UK
  • Devices:HTC Charmer
Ok, here are the results of a couple of experiments relating to the random (few times a day) self re-booting of my device:

1. Removing the SD card from my MDAcII cures the random reboot problem.

2. Moving installed applications from the SD card to the device memory has no effect. i.e., the reboots continue when the card is re-inserted.

3. Formatting the SD card, and then inserting the blank card into the device also cures the problem.

As such it seems the problem could relate to the device accessing files on the card.
I wonder if this is related to SD cards over a particular size (mine is 512MB)?

Does anyone know of a means of determining the 'up time' or re-boot count from a WM5 device? This would be allow a more scientific approach to the above experiments.

  • 0

#14
pjam001

pjam001

    Diehard

  • Members
  • PipPipPipPip
  • 329 posts
  • Devices:MDA Vario III
I had a problem with pictures & videos viewer hanging but discovered this was because it trying to access the storage card which had some how disappeared.

I then over the last few days noticed it rebooting occasionally.

I haven't noticed it over the last couple of days and the only thing I've done is cleared out some of the phones storage memory. I only had a couple of mb free, now have 13mb.

  • 0

#15
pjam001

pjam001

    Diehard

  • Members
  • PipPipPipPip
  • 329 posts
  • Devices:MDA Vario III
Mine started rebooting but it seems to have been fixed by the active sync work round of creating a fake server and setting it to sync manually. also making sure active sync is never left running. found it on xda developers.

  • 0

#16
toapsy

toapsy

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:null
My Compact 2 never reboots anymore. The new t-mobile rom fixed that thank god.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users