Jump to content


Photo

Wifi Problems on MDA Compact 2

- - - - -

  • Please log in to reply
3 replies to this topic

#1
AaronSoup

AaronSoup

    Regular

  • Members
  • PipPip
  • 79 posts
Using a Pretec SDIO Wifi card on an MDA Compact 2 (Windows Mobile 5.0)

The wifi logo is showing, when i go into settings, avaliable networks show up, but it can't connect.

Any idea's?

  • 0

#2
windmillhills

windmillhills

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:T-Mobile MDA II
WIFI problems with the MDA Compact II are already being discussed here:
MDA Compact II WIFI problems
You might want to continue on that thread instead. Unfortunately as you will read, the outcome does not bode well. In fact, if you have managed to get the WIFI logo to show you have achieved more than most.

  • 0

#3
xspyda

xspyda

    Diehard

  • Members
  • PipPipPipPip
  • 317 posts

Using a Pretec SDIO Wifi card on an MDA Compact 2 (Windows Mobile 5.0)

The wifi logo is showing, when i go into settings, avaliable networks show up, but it can't connect.

Any idea's?

<{POST_SNAPBACK}>


Interesting. Having got this far, what's the problem with connecting? Is it actually seeing the networks and negotiating? Are you trying to connect to an encrypted network or an open one?

I realise the problem is being discussed elsewhere but as you put it windmillhills, AaronSoup appears to have got further than most so perhaps it's worth keeping this thead to the point, rather than diverging towards waging a war on T-Mob?

  • 0

#4
fUNKUS

fUNKUS

    Regular

  • Members
  • PipPip
  • 77 posts
  • Location:Manchester
  • Devices:MDA Compact II
ROFL

Youre probably right there waging a war isnt the best solution!


I am still trying to solve the problem so im delving a little deeper at XDA Developers, id love to fix it.

XDA Developers Clicky

fUNKUS

ps: If you like war see my latest pointless rant, i was particularly angry when i wrote this, sorry! (after 'Heres a 'real world' example' it get extra specially angry!)
Rant

Edited by fUNKUS, 10 March 2006 - 06:21 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users