Jump to content


Photo

Getting rid of Mio Menu on the Today screen!

- - - - -

  • Please log in to reply
5 replies to this topic

#1
Nadavi

Nadavi

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:Mitac Mio A701
If you don't like the Mio Menu on the Today Screen all the time, BUT you like the Small icons on the Taskbar on the bottom of the screen. you can disable the Mio Menu from the Today Screen.

And put a link to a File called ALLINON.EXE Found in \windows, onto the Startup and BOOM There you go, you have only the small icons, without the Whole mio menu.

Nadavi. 8)

  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,345 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Nice!

;)

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
the_changing_man

the_changing_man

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Mio A701
allinonE.exe into the startup folder? restarted the phone and i dont see it working unfortunately :S

  • 0

#4
Nadavi

Nadavi

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:Mitac Mio A701

allinonE.exe into the startup folder? restarted the phone and i dont see it working unfortunately :S

<{POST_SNAPBACK}>



first you need to Define in the Mio Menu itself which icons you will see...mark them on the menu config it self.
Then try to shutdown the mio menu (disable from the today screen) after you so that try and run the ALLINONE.exe from the \windows folder.
if it comes up, it's working and you can put in in the startup.

Nadavi 8)

  • 0

#5
the_changing_man

the_changing_man

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Mio A701

first you need to Define in the Mio Menu itself which icons you will see...mark them on the menu config it self.
Then try to shutdown the mio menu (disable from the today screen) after you so that try and run the ALLINONE.exe from the \windows folder.
if it comes up, it's working and you can put in in the startup.

Nadavi 8)

<{POST_SNAPBACK}>


Nadavi,

quite right! Once the mio menu itself is turned off you can run the allinone.exe file and the bottom menu will appear by itself!

Cheers!

  • 0

#6
Sebiferi

Sebiferi

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Mio A701

If you don't like the Mio Menu on the Today Screen all the time, BUT you like the Small icons on the Taskbar on the bottom of the screen. you can disable the Mio Menu from the Today Screen.

And put a link to a File called ALLINON.EXE Found in \windows, onto the Startup and BOOM There you go, you have only the small icons, without the Whole mio menu.

Nadavi. 8)

<{POST_SNAPBACK}>

=D> =D> =D>

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users