Jump to content


Photo

Answerphone Spool

- - - - -

  • Please log in to reply
5 replies to this topic

#1
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,220 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I've just discovered that my answerphone spool isn't working properly (on Orange).

It looks like it's requiring a soft reset to alter the state, not useful as it means i've missed a couple of messages, and also have to reboot to clear the indicator after listening to one ;)

Does anyone else have this problem?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#2
murf62

murf62

    Regular

  • Members
  • PipPip
  • 52 posts
  • Location:UK
  • Devices:Mio a701
Have you tried my fix from this thread? (checknotifications)

http://www.modaco.co...ty-t238670.html

  • 0
Posted Image

#3
gsm122448

gsm122448

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:Fujitsu Siemens LOOX T830
I too am getting this problem. Did you try the checknotifications fix Paul?

  • 0

#4
murf62

murf62

    Regular

  • Members
  • PipPip
  • 52 posts
  • Location:UK
  • Devices:Mio a701
I've had a spool not even disappearing after a soft reset too, but if you remove the offending entry with Check notifications (it will be a script0x0000 one) then do a soft reset, the spool disappears.

I don't get too many answerphone messages anyway as I'm usually able to answer but have briefed people to send a text instead anyway as I'm on pay as you go now ;)

Edited by murf62, 30 March 2006 - 10:37 AM.

  • 0
Posted Image

#5
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,220 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Does anyone NOT have a problem with the answerphone spool?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#6
the_changing_man

the_changing_man

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Mio A701

Does anyone NOT have a problem with the answerphone spool?

P

<{POST_SNAPBACK}>


mine still tells me i've 1 new message every time i turn it on....looks like its there forever ffs :S

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users