Jump to content


Photo

Two annoying thing with vario - need your help

- - - - -

  • Please log in to reply
14 replies to this topic

#1
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
I've spent ages trying to find a way to fix this (via google and here) and am almost of the edge of giving up! So I am calling out to all Modaco geeks. :)

* Everytime I sent a text message to someone, I get the notification saying that it has been sent. I want to turn it off but I can't find it in Sounds/Notifications. How?

* When I slide the keyboard out and pressing the blue dot to access the special character. But when, for example, I want to press ! (s), it came out as @. So I had to press ~(a) key and it will come out as !. It's as of the keys are one letter further. I checked the keyboard settings and it's set to English (UK) - what is causing this problem?

Thanks. :)

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#2
Phil Lee

Phil Lee

    Addict

  • MoDaCo Silver
  • PipPipPipPipPip
  • 593 posts
  • Gender:Male
  • Location:Sale, UK
  • Devices:iPhone 4S, iPad 3
  • Twitter:@philrlee
Just tried this and the keys produce the correct characters on my Vario.

  • 0

#3
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton

Just tried this and the keys produce the correct characters on my Vario.


Hum... annoying.

I have to confess I did play about with the registry to get the phone to work right for me. Guess I need to do a hard reset and see if it does the trick. Then find out which reg hacks I did that caused this.

Or anyone else has any ideas.

Thanks,

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#4
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
I don't recall the registry key that you have to change to disable the message sent notification, but I've attached a CAB file that will do it for you.

As for the keyboard issue I don't know - mine works fine. Is it possible that you have unusual Region settings perhaps?

(Apparently you can't add attachments on the Modaco Mobile pages. I'll post it from my PC later)

  • 0

#5
esh

esh

    Newbie

  • Members
  • Pip
  • 22 posts
  • Devices:Qtek 9100, SPV C500
Don't need to do reg tweak to remove delivery notifications.

Goto messages\tools\options tap on text message account and there is a box that can be ticked on not :)

  • 0

#6
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton

Don't need to do reg tweak to remove delivery notifications.

Goto messages\tools\options tap on text message account and there is a box that can be ticked on not :)


Are you sure?

All I have are:

* Request delivery notifications (unticked)
* Use Unicode when nesserary (ticked)

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#7
Brins0

Brins0

    Regular

  • Members
  • PipPip
  • 87 posts
  • Gender:Male
  • Location:Lancashire, United Kingdom
  • Devices:HTC One X
  • Twitter:@brins0
Might have missed the point here but...

The "o" buton on the keyboard is used thus:

Single press > key = single special character

Double press = toggle "special character lock" on/off

NOTE: the caps lock functions in the same way as this

There is a simple reg hack you can enable to show the status of the key locks, may be worth you looking into it if problems persist...

If this isn't the thing, and the problem may be with the actual keyboard itself. when you press "a" with the locks off, do you actually get an "a"? If you do, then you should get a "!" with the special lock on...

  • 0
Visit my website: [brins0.Net]

#8
marcwic

marcwic

    Regular

  • Members
  • PipPip
  • 59 posts

Might have missed the point here but...

The "o" buton on the keyboard is used thus:

Single press > key = single special character

Double press = toggle "special character lock" on/off

NOTE: the caps lock functions in the same way as this

There is a simple reg hack you can enable to show the status of the key locks, may be worth you looking into it if problems persist...

If this isn't the thing, and the problem may be with the actual keyboard itself. when you press "a" with the locks off, do you actually get an "a"? If you do, then you should get a "!" with the special lock on...


I find the best way is to hold it down like you would with a ctrl of shift key on a PC, then you dont end of getting it in the wrong mode [as much!]

  • 0
Marc
http://www.marcw.net/
My phone history:
Posted Image

#9
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,492 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner

Are you sure?

All I have are:

* Request delivery notifications (unticked)
* Use Unicode when nesserary (ticked)


Try this one ;)

Go to, Start/Settings/Sounds and Notifications then select Notifications tab.
In the drop down box select the "New Text Message" option and then you can then
uncheck the Display message on screen option.

EDIT I should really learn to read posts correctly or try to wake up a bit more when doing a night shift :)

I'll look into this more when I have time and report back :)

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#10
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg

Don't need to do reg tweak to remove delivery notifications.


Unless I misunderstood it's not a message delivery notification, it's a message sent notification

I've attached two tweaks - one turns off the msg sent, and the other turns on the onscreen keyboard mode indicator

Attached Files


  • 0

#11
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
Hard reset fixed the keyboard problem, must be somehting I did!

For the msg sent notification, it's this:

Disable Message Sent Notification
Registry: HKLM\Software\Microsoft\Inbox\Settings
Key: SMSNoSentMsg (dWord)
Value: 0 = disabled
1 = enabled

or the CAB file from chucky.egg - thanks!

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#12
joeblogs

joeblogs

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:xdz mini s

Hard reset fixed the keyboard problem, must be somehting I did!

For the msg sent notification, it's this:

Disable Message Sent Notification
Registry: HKLM\Software\Microsoft\Inbox\Settings
Key: SMSNoSentMsg (dWord)
Value: 0 = disabled
1 = enabled

or the CAB file from chucky.egg - thanks!



i got the CAB file and clicked it on my phone and it said "sucessfuly installed" but the sms send noise will still not go away. is there a specific thing i'm ment to do with it? also if this fails how do i do it manually with all the registys and keys and values as metioned above.
thanx for any help

  • 0

#13
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
The CAB file turns off the pop-up text notification that a message has been sent. It doesn't do anything to the sounds.

In fact, mine doesn't make any sound when I send an SMS, and I've never seen anywhere to change that.

Un-check the first box on the "Sounds and Notifications" screen, I can't remember what it's called. That one does the basic Windows sounds, so unticking it might stop the noise.

  • 0

#14
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton

* When I slide the keyboard out and pressing the blue dot to access the special character. But when, for example, I want to press ! (s), it came out as @. So I had to press ~(a) key and it will come out as !. It's as of the keys are one letter further. I checked the keyboard settings and it's set to English (UK) - what is causing this problem?


I am now having this issue... this started to happened when I did a hard reset my phone and reinstalled the software.

And this time, I don't fancy doing the hard reset again because I've installed lots of softwar eback on. :/

Hopefully someone here will know how to fix this? I've looked in registry but couldn't find anything useful to fix this.

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video

#15
tsutton

tsutton

    Need answers? Use the search feature. :)

  • Moderator Team
  • PipPipPipPipPipPip
  • 2,225 posts
  • Gender:Male
  • Location:Near Norwich, UK
  • Devices:Galaxy S2/HD2 (Andriod)
  • Twitter:@tony_sutton
*bump*

  • 0
- Tony Sutton
- My Ford Focus ST170 car | My Car's Dashcam Video




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users