Jump to content


Photo

M600 ringtone problem - won't use mp3 or wma

- - - - -

  • Please log in to reply
3 replies to this topic

#1
dave archer

dave archer

    Newbie

  • Members
  • Pip
  • 37 posts
Hi All,

Loving my Orange M600 after upgrading from previously loved C500.

One problem - it wll no longer allow me to use .wma or .mp3 files a ringtone, will let me use .wav

When I go to Start\Settings\Personal\Phone it shows me usual default list in Ring Tone. If I choose "Ringer" or "Windows Default" and hit play icon it rings. If I choose any others and hit play icon I get silence. If I try to OK the screen with any of the others selected it re-displays the screen with "Windows Default" selected.

Using Windows Explorer and activesync I can see the file types (anyone know good explorer for WM5 that does this on the device?) and I can see the two that work are both .wav files, the rest are .wma or .mp3.

Tried converting Jig.wma to Jig.wav (using CDex o PC) and as .wav it's fine... Odd.

It used to be OK at playing .mp3 as ringer when I first got it. Could this be to do with PocketMusic and the fact that it is the associated program for .wma and .mp3 on the phone, and .wav is still assoc w WMPlayer?

Thanks,
Dave.

  • 0

#2
dave archer

dave archer

    Newbie

  • Members
  • Pip
  • 37 posts

Could this be to do with PocketMusic and the fact that it is the associated program for .wma and .mp3 on the phone, and .wav is still assoc w WMPlayer?


Answering my own question in case anyone else seeing similar...

Yes - went into PocketMusic options, disassociated all files types, now all works fine. Doh!

Dave

  • 0

#3
aviaf

aviaf

    Newbie

  • Members
  • Pip
  • 2 posts
Hey guys, I found the solution to mp3s on the newest cells.

I posted the solution here:

http://www.corradoco...p3ringtone.html

on my new site. Please support me if you find it helpful by clicking on a couple links and posting a link to the site on forums rather than just retelling the solution. thanks

(it's my first site ever and im trying to get some traffic there)

If you have any questions or concerns, you can contact me using the contact page on the site.

  • 0

#4
AesopRock

AesopRock

    Newbie

  • Members
  • Pip
  • 3 posts
  • Location:Tirana
  • Devices:HTC NIKI (TOUCH DUAL)

Answering my own question in case anyone else seeing similar...

Yes - went into PocketMusic options, disassociated all files types, now all works fine. Doh!

Dave



I got the same problem and fixed it in the same way! :D

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users