Jump to content


Photo

QTEK 8500 Missing Calls

- - - - -

  • Please log in to reply
30 replies to this topic

#21
CTStork

CTStork

    Newbie

  • Members
  • Pip
  • 4 posts

Do you have to first application unlock before running the CID unlocker?


Yes, that was the first part of the instructions that I posted.

  • 0

#22
pinoymutt

pinoymutt

    Newbie

  • Members
  • Pip
  • 25 posts
  • Location:SoCal, USA
  • Devices:imate SP3i
Just curious, has anyone heard any updates from Zone-MR and co. about the progress of the free CID unlocking tool?

  • 0

#23
Doomstalk

Doomstalk

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Qtek 8500

Just curious, has anyone heard any updates from Zone-MR and co. about the progress of the free CID unlocking tool?


I second that. My Stay Connected trial is about to expire. ^^;

  • 0

#24
Fredde87

Fredde87

    Regular

  • Members
  • PipPip
  • 96 posts
  • Devices:tytn strtrk mio 8390 mpx200
its been possible to cid unlock it a while at imei-check.co.uk

  • 0

#25
Doomstalk

Doomstalk

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:Qtek 8500

its been possible to cid unlock it a while at imei-check.co.uk


That costs $30. I abhor the concept of adding money to the effective cost of an already very expensive phone- especially for a stupid bug that shouldn't have made it to production in the first place.

Edited by Doomstalk, 21 August 2006 - 02:05 PM.

  • 0

#26
qcomp

qcomp

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:qtek 8500
I tried the CID unlock and reloaded my Qtek 8500 with the IMATE smartflip rom and I am very happy to report that I have not missed one call :rolleyes: (1 week of testing)
Bummer to have to spend the additional $$$ on the phone, but missing call after call made the $40 well worth it

  • 0

#27
BWB8771

BWB8771

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Cingular 3125
My Cingular 3125 is indicating it's running ROM version 2.4.502.0 and I'm missing calls.

Should I attempt a different ROM (after I purchase the unlock code)?

  • 0

#28
BWB8771

BWB8771

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Cingular 3125
I should also mention that my Cingular 3125 will not ring or vibrate (regardless of selected profile) when it is open. This'll be a problem for me as will frequently set the phone aside if I'm multitasking.

I sure hope there's a registry hack!

  • 0

#29
BWB8771

BWB8771

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:Cingular 3125
I sure hope HTC finds the bug and squashes it.

I haven't found a consistent repair, but a combination of 1) rebooting, 2) changing profile, 3) changing home screen will usually get my phone notifying me again.

Interestingly, I'd been using the (*excellent*) app "DontForget" as a safety net and now THAT's stopped working.

  • 0

#30
simon211175

simon211175

    Diehard

  • Members
  • PipPipPipPip
  • 412 posts
  • Location:Weston super Mare
  • Devices:HTC S740
Afternoon everyone.

I've been away for a while, and am now considering returning to the Smartphone world. I was keen on the Qtek 8500 until I read lots of posts about missing calls. I've scoured this thread and several on HOFO, but forgive me if I missed the answer to my question - Is this issue only affecting users in the US, or have there been any instances of missed calls on this device in the UK?

Thanks.

  • 0
Life is nothing to be serious about

[URL=http://imageshack.us]Posted Image

#31
AJ3599

AJ3599

    Newbie

  • Members
  • Pip
  • 1 posts
hi all, you might try the following to solve the missed call problem. Active sync caused a lot of problems in the axim, so I tried this is my dopod s300 and so far so good. Configure the active sync.


2. Go to Start > Programs > Activesync. This will open the Activesync program.
3. Tap Menu at the bottom right hand corner of the screen. This will bring up the Options Menu. Notice the option Schedule... is greyed out? This is the all-critical option we need to get access to. But as it's disabled we can't change Activesync's default synchronisation schedule.

Ok, so how do we enable the Schedule option? Easy!!! Fool Activesync into thinking there is an Exchange Server to sync with:

1. From Activesync's Menu tap on Add Server Source.
2. In the following screens you can enter any old garbage. It does not matter, but just in case your unsure, just type the following in the indicated boxes:
Server Address: fake
Tap Next
User name: fake
Password: fake
Domain: fake
(Ticking save password or going into the Advanced menu makes no difference, so no need to bother).
Tap Next
Untick all of the 'Data you want to synchronise' options
Tap Finish
3. Ok, we're done creating the server. You should now see in Activesync's main screen your normal Activesync connection(s), and a new connection called Exchange Server.
4. Go back into the Menu, and lo and behold the Schedule option is now enabled! Go ahead and tap it!
5. You will see that both options in the Schedule screen are set to Every 5 Minutes (A01 Rom), or Every 10 Minutes (A06 Rom). This simply will not do! ( * Advanced users - please see my note below * )

6. Using the drop downs, change both the Peak times and Off-peak times boxes to Manually.
7. Press the OK button at the top right of the screen.

Congratulations! Activesync is now gagged from opening on it's own and ruining your life! Your work is not done just yet though - time to clean up and get rid of the now unwanted fake Exchange Server.

1. Go back into Activesync's Menu, then Tap Options.
2. Highlight Exchange Server, then tap Delete. A warning message will appear about removing files etc, but as you have no files associated with the fake Exchange Server, it's nothing to worry about - just tap Ok.
3. The list will now only show your remaining PC Sync connection(s). Obviously do not delete these!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users