Jump to content


Photo

O2 Settings - UK

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Liz

Liz

    Regular

  • Members
  • PipPip
  • 126 posts
  • Location:UK
  • Interests:Natural health care, Aromatherapy, computers, horses (2 old boy's) and windows mobiles
  • Devices:MPX220, qtec 8500, HTC Touch
Hi all
Just got the qtec 8500 today and there are no Internet/mail/msn setting in it at all. I have found them on the forum, but when I enter them in the phone I just get an error message telling me that the settings *can not be saved*. ;)
Think I must be missing something, or doing some thing in the wrong order...? :)
Any Help?
Thanks....
Liz

  • 0
Keep trying – you’ll get there, one day – honestly! :)

#2
wwaveydave

wwaveydave

    Newbie

  • MoDaCo Silver
  • Pip
  • 43 posts
  • Devices:HTC Diamond

Hi all
Just got the qtec 8500 today and there are no Internet/mail/msn setting in it at all. I have found them on the forum, but when I enter them in the phone I just get an error message telling me that the settings *can not be saved*. ;)
Think I must be missing something, or doing some thing in the wrong order...? :)
Any Help?
Thanks....
Liz


Are you installing them as a cab file?

If so you'll need to software unlock your device before you can do it.

  • 0
----------------------------------------------------
Waveydavey
Reviewer & Moderator - www.4winmobile.com
Microsoft MVP - Windows Mobile Devices.

#3
Liz

Liz

    Regular

  • Members
  • PipPip
  • 126 posts
  • Location:UK
  • Interests:Natural health care, Aromatherapy, computers, horses (2 old boy's) and windows mobiles
  • Devices:MPX220, qtec 8500, HTC Touch

Are you installing them as a cab file?
No I'm putting them in manually. Everything is working now - except for MMS ;) and THAT I just cant figure, no matter what settings I put in.

If so you'll need to software unlock your device before you can do it.

Not even thought of that yet! :) Still finding my way round the phone (and messing with MMS settings...humnahumnahum..) I'll look in to that next......
Thanks for reply
Liz


  • 0
Keep trying – you’ll get there, one day – honestly! :)

#4
mcwarre

mcwarre

    I've always wanted to explore the Pacific rim

  • Members
  • PipPipPipPipPipPip
  • 2,329 posts
  • Gender:Male
  • Location:Lincoln
  • Devices:Samsung: Galaxy S2 & Tab 10.1
Got it sorted yet, Liz???

  • 0
"Success is not to be measured by the position someone has reached in life, but the obstacles he has overcome while trying to succeed."

Booker T. Washington

#5
Liz

Liz

    Regular

  • Members
  • PipPip
  • 126 posts
  • Location:UK
  • Interests:Natural health care, Aromatherapy, computers, horses (2 old boy's) and windows mobiles
  • Devices:MPX220, qtec 8500, HTC Touch

Got it sorted yet, Liz???


Big Fat Sad "NO" :(
Have tried everything and all I get is...
(Forgot exact message) but along the lines of
This operation cannot be completed via the current connection. Do you want to close current connection?
Press *yes* and phone tries to download ...
Then...
*failed*

But this will not beat me! I *will* get there.
Not that anyone sends me MMS messages :) (!!) but it just annoys me it wont work ;) :D
Liz

  • 0
Keep trying – you’ll get there, one day – honestly! :)

#6
conan_troutman

conan_troutman

    Addict

  • Members
  • PipPipPipPipPip
  • 837 posts
  • Gender:Male
  • Location:Halifax
  • Devices:Qtek 8310 with latest Rom
hi liz I dont own a 8500 Ihave a 8310 and I got my o2 settings working perfectly first can you tell me is it payandgo or contract secondly have you registered for the ability to send MMS messages if not text PICON to
21400

thirdly follow these instructions to set up pic messaging on your phone manually I am presuming by the way that as they are both Qteks the menus will be the same

please also not that if it is payandgo you can not access the internet thats an o2 limitation I am affraid. lastly if it is a contact you have let me know as certian things will need to be changed such as access points and passwords hope this helps

goto start settings connections

hit GPRS menu and select add.

Gprs connection = O2 prepay
Connects to= the internet
Access point = payandgo.o2.co.uk
User name = payandgo
Password = password
Primary DNS =0.0.0.0
Secondary DNS = 0.0.0.0
Ip address =


hit done then hit Proxy menu

proxy connections = O2 Wap GPRS
Connects from = the internet
Connects to = wap network
Proxy (name: port) = 193.113.200.195:9201
Type = wap
User name = o2wap
Password = password.

next in the conections screen that lists
beam
bluetooth
dial up etc etc

hit menu select advanced
internet connection = O2 Wap GPRS
rest = automatic

hit done.

next open MMS messages and select options.


select account options sellect mms

tick all boxes except reject all messages.

number of attempts 3
photo set to original resolution

next hit menu. mmsc settings
and edit the existing setting to.

Name = O2 MMS
MMSC URL = http://mmsc.mms.o2.co.uk:8002
WAP Gateway = 193.113.200.195
Port = 9201
connect via = WAP network
max sending = 250 or 300 k which ever is the larger.
wap version = 1.2
hit done
hit back nit done till your out.

  • 0

#7
Liz

Liz

    Regular

  • Members
  • PipPip
  • 126 posts
  • Location:UK
  • Interests:Natural health care, Aromatherapy, computers, horses (2 old boy's) and windows mobiles
  • Devices:MPX220, qtec 8500, HTC Touch
[quote name='conan_troutman' date='Aug 5 2006, 23:59' post='756836']
hi liz I dont own a 8500 Ihave a 8310 and I got my o2 settings working perfectly first can you tell me is it payandgo or contract secondly have you registered for the ability to send MMS messages if not text PICON to
21400

Hi
Its on contract - and umm ;) - No I haven't registered for MMS ! That might help.. :)
I just sent the text and got a reply that:
"Your request for Picture Messaging will be processed within the next 48 hours...."
I'll let you know what happens....
Thanks!
Liz

  • 0
Keep trying – you’ll get there, one day – honestly! :)

#8
conan_troutman

conan_troutman

    Addict

  • Members
  • PipPipPipPipPip
  • 837 posts
  • Gender:Male
  • Location:Halifax
  • Devices:Qtek 8310 with latest Rom
as I am not on contract or probably never will be thhis is the best i can make of what I feel are the correct settings for contract please compare them to your own first. also if you phone o2 customer services and tell them you have a XDA IQ they will help you manually install the coorect settings in the right place so if the menus are the same you can get set up that way.....

as for not recieving any MMS messages from your friends get them slapped and tell them youo want more sending a funny jpg or gif always brightens peoples day.

goto start settings connections

hit GPRS menu and select add.

GPRS Internet service
Access point: mobile.o2.co.uk
Username: o2web or mobileweb
Password: password

GPRS WAP service
Access point: wap.o2.co.uk
Username: o2wap
Password: password

hit done then hit Proxy menu

proxy connections = O2 Wap GPRS
Connects from = the internet
Connects to = wap network
Proxy (name: port) = 193.113.200.195:9201
Type = wap
User name = o2wap
Password = password.

next open MMS messages and select options.


select account options sellect mms

tick all boxes except reject all messages.

number of attempts 3
photo set to original resolution

next hit menu. mmsc settings
and edit the existing setting to.


GPRS MMS service
Access Point: wap.o2.co.uk
Username: o2wap
Password: password
IP address: 193.113.200.195
Mmsc Address: http://mmsc.mms.o2.co.uk:8002

  • 0

#9
Liz

Liz

    Regular

  • Members
  • PipPip
  • 126 posts
  • Location:UK
  • Interests:Natural health care, Aromatherapy, computers, horses (2 old boy's) and windows mobiles
  • Devices:MPX220, qtec 8500, HTC Touch
[quote name='conan_troutman' date='Aug 6 2006, 14:23' post='756902']
as I am not on contract or probably never will be thhis is the best i can make of what I feel are the correct settings for contract please compare them to your own first. also if you phone o2 customer services and tell them you have a XDA IQ they will help you manually install the coorect settings in the right place so if the menus are the same you can get set up that way.....

as for not recieving any MMS messages from your friends get them slapped and tell them youo want more sending a funny jpg or gif always brightens peoples day.

Thanks Conan, those are the setting I have so I'm now hoping that when 02 activate MMS I will be up and running....
I'll be sending MMS messages to all and sundry (just for the hell of it) when I get it working! ;) They'd better send some back :D
I'll drop by and let everyone now how I go on asap..... :)
Liz

  • 0
Keep trying – you’ll get there, one day – honestly! :)

#10
conan_troutman

conan_troutman

    Addict

  • Members
  • PipPipPipPipPip
  • 837 posts
  • Gender:Male
  • Location:Halifax
  • Devices:Qtek 8310 with latest Rom
did you know you can send MMS messages to email address too

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users