Jump to content


Photo

Sending email

- - - - -

  • Please log in to reply
1 reply to this topic

#1
bear21

bear21

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:M5000
Hi All

New to this so please bear with me. Took delivery of M5000 from Orange last week. All seems OK, a little slow & drags a fair bit but can live with that. What's proving a nightmare is sending emails. receiving them is fine but as soon as I reply, and have a mail in the outbox then everything seizes up and cannot send/receive anything. Settings should be right (pop3/outgoing/incoming addresses) as carried over from M2000.

Just can't fathom out whats going on - Orange are pretty much no useless and am lost now.

Any help much appreciated.

Thanks....

  • 0

#2
danwatson1974

danwatson1974

    Regular

  • Members
  • PipPip
  • 112 posts
  • Location:UK
  • Devices:Orange SPV M500

Hi All

New to this so please bear with me. Took delivery of M5000 from Orange last week. All seems OK, a little slow & drags a fair bit but can live with that. What's proving a nightmare is sending emails. receiving them is fine but as soon as I reply, and have a mail in the outbox then everything seizes up and cannot send/receive anything. Settings should be right (pop3/outgoing/incoming addresses) as carried over from M2000.

Just can't fathom out whats going on - Orange are pretty much no useless and am lost now.

Any help much appreciated.

Thanks....


Hi Bear21,

Without seeing what settings you are using, I am not sure what could have gone wrong ... did you speak with the Orange technical support, or just regular customer services? Tech Support is on 07973 100156 and they are usually pretty good. Last time I had problems configuring email I called them from a landline, and they were able to send the settings out to me OTA (over the air) and all I had to do was put in my password for the account.

Alternatively, you might want to try This online tool on the Orange Website which looks like it might achieve a result. The M5000 isn't listed here in the choose my phone bit, but the M600 is, and they are both WM5 devices so it's worth a shot.

Sorry I couldn't be of more help .........

Cheers,

Dan

Edited by danwatson1974, 24 July 2006 - 11:30 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users