Jump to content


Photo

SPV M500

- - - - -

  • Please log in to reply
2 replies to this topic

#1
zakidman

zakidman

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:mpx200
hi all.

i have an SPV m500 and about a week ago my sim card stopped working (no service, Emergancy calls only)
i thought it was going to be a short term problem but i decided to give customer service a call, they told me it was the antennas in my area that were down and should be fixed in a couple of days. well its been 2 weeks now and the same problem, ive tried my sim in other phones (spv c500, mpx200) and the same problem which elimiates its the spv m500, my girlfriend whos also on orange doesnt have the problem at all but when i put my sim in her phone (nokia 6210) it works fine?

Ive gone and unblocked my m500 and currently using an o2 sim which is giving me no problems! oh and too add ive put other ornage/vodaphone/tmobile sim cards in and they also work fine.

Is it that my sim card is faulty?

any help appreiciated

zak

  • 0

#2
danwatson1974

danwatson1974

    Regular

  • Members
  • PipPip
  • 112 posts
  • Location:UK
  • Devices:Orange SPV M500
Yep, either your SIM is faulty or your account has been barred :)

You need to get back on to Orange , and make them run a diagnostic and send you out a new SIM Card - assuming that it really is the SIM and there is no problem with your account.

Just a quick question or two ... did you happen to get any SIM card update text messages before you had this problem. Also, have you tried to do a manual search for Orange network on the 'phone? Does Orange come up on the list of available networks when you go to do a search?

Cheers,

Dan.

  • 0

#3
zakidman

zakidman

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:mpx200
nope i didnt get no text messages from orange. I am unable to access the sim cards options that includes the networks, it just locks up the phone :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users