Jump to content


Photo

Post your bugs/issues here

- - - - -

  • This topic is locked This topic is locked
167 replies to this topic

#141
dskeeles

dskeeles

    Regular

  • Members
  • PipPip
  • 65 posts
  • Location:London, UK
  • Devices:MDA Vario II

I am also experiencing this on my m3100. No bugs (yet) except I have to soft reset at least once a day because the whole thing just freezes up. Software I have installed is just the same as I had on old m500 which was ultra reliable. Think I had to soft reset that one maybe a couple of times in a year! Progress I guess.


I've also found mine hanging while in suspend mode, such that it won't turn on when I pick it up again. That's the most annoying, as I might have had a half-finished document in RAM at the time... It happens once every few days or so.

I am going to rebuild it, and slowly re-install the apps; hopefully I'll find any troublesome ones in the process. So far, Skype seems to be the worst offender.


[d]

  • 0

#142
N1CK

N1CK

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:HTC - Hermes
I am also having problems with alarm and task reminder notifications on my vario2. After working fine for a while the alarm notification, but not the actual alarm stops - a real pain as you now can't turn it off while it is blaring at you in the morning, or set it to snooze. The task reminder - including the vibrate & audible alert - also goes.

A hard reset resolves the problem, only for it to return within the week.

I am not running anything exotic - pocket breeze, iLauncher, agenda fusion, eWallet, HiCalc & SKtools (the problem occurs without any settings being amended).

The alarm bug certainly seems to be a common issue, are others experiencing the task reminder issue too? Call / SMS / email notifications are working fine.

I will try mortplayer for now, but hope someone is able to get to the bottom of this annoyance before my wife kills me for not being able the silence the alarm when the fault next returns after tonight's hard reset

  • 0

#143
Matthew Herd

Matthew Herd

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SPV M3100
My M3100 is less than 48 hours old, I charged it, used it and let it discharge comepletely to try and prolong battery life and no all I get is No Signal and no access to the phone menu. Ive tried looking on the XDA Developers site but cant seem to get onto it.

I got given the M3100 as the M600 I had broke down four times in 5 months! Im not the SPV's biggest fan at the moment.

CAN ANYONE HELP? IS IT A HARDWARE PROBLEM?

  • 0

#144
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
Current thinking is that these batteries dont need to be discharged to prolong life - and in fact WM5 is a pain to restart after a flat battery.

Give it a full charge and if it wont play ball when you turn it on, hard reset it.

  • 0
Touch HD runnign Dutty's latest rom

#145
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
Current thinking is that these batteries dont need to be discharged to prolong life - and in fact WM5 is a pain to restart after a flat battery.

Give it a full charge and if it wont play ball when you turn it on, hard reset it.

  • 0
Touch HD runnign Dutty's latest rom

#146
richard_d

richard_d

    Addict

  • Members
  • PipPipPipPipPip
  • 712 posts
  • Location:Kent - Garden of England
  • Devices:HTC HD2

My M3100 is less than 48 hours old, I charged it, used it and let it discharge comepletely to try and prolong battery life and no all I get is No Signal and no access to the phone menu. Ive tried looking on the XDA Developers site but cant seem to get onto it.

I got given the M3100 as the M600 I had broke down four times in 5 months! Im not the SPV's biggest fan at the moment.

CAN ANYONE HELP? IS IT A HARDWARE PROBLEM?

Completely discharging LIon batteries can kill the battery as the manual should warn.

  • 0
Richard
-----------------------------------------------------------------------------------
Previous phone - Nokia 6630, Previous Mobile Windows Device - IBM z50 !

#147
Ingvarr

Ingvarr

    Professional

  • Members
  • PipPipPipPipPip
  • 785 posts
  • Devices:Motorola Milestone
To completely discharge LiIon battery you need both to run it to "0%" in device and leave it lie for long time.

Built-in controller will prevent full discharge.
But battery will continue to discharge even when it switched off, and protection will not save against it.

Discharge to "device switch-off" is not a full LiIon cell discharge. In fact, its recommended to do a full discharge cycle at least once a month, so battery controller will learn about current battery capacity (as its slowly reduces over time). But not more often - too often full cycles will stress and wear out battery faster.

  • 0

#148
dwj

dwj

    Regular

  • Members
  • PipPip
  • 81 posts
  • Location:Cardiff
  • Devices:Xperia X1
I'm now getting that "not waking up from standby" one that I have seen a few mentions of in this discussion.
Really annoying having to do a soft reset just to make a phone call on a phone! Anyone had any ideas about that bug?

  • 0

#149
richard_d

richard_d

    Addict

  • Members
  • PipPipPipPipPip
  • 712 posts
  • Location:Kent - Garden of England
  • Devices:HTC HD2

I'm now getting that "not waking up from standby" one that I have seen a few mentions of in this discussion.
Really annoying having to do a soft reset just to make a phone call on a phone! Anyone had any ideas about that bug?

It seems to frequently be a software conflict - what have you installed?

  • 0
Richard
-----------------------------------------------------------------------------------
Previous phone - Nokia 6630, Previous Mobile Windows Device - IBM z50 !

#150
dwj

dwj

    Regular

  • Members
  • PipPip
  • 81 posts
  • Location:Cardiff
  • Devices:Xperia X1

It seems to frequently be a software conflict - what have you installed?

Hi & thanks for that idea. I have spb pocketplus, pocketbreeze diary& weather, tomtom 5 & a few games. Will load skype at some point too. Thats about it I think. I just switched it on to check if there was anything else & guess what!? Another soft reset to get it working!

  • 0

#151
richard_d

richard_d

    Addict

  • Members
  • PipPipPipPipPip
  • 712 posts
  • Location:Kent - Garden of England
  • Devices:HTC HD2

Hi & thanks for that idea. I have spb pocketplus, pocketbreeze diary& weather, tomtom 5 & a few games. Will load skype at some point too. Thats about it I think. I just switched it on to check if there was anything else & guess what!? Another soft reset to get it working!

You're not using batti with Pocketplus are you? Two battery monitors together has seemed to cause problems for some.

  • 0
Richard
-----------------------------------------------------------------------------------
Previous phone - Nokia 6630, Previous Mobile Windows Device - IBM z50 !

#152
dwj

dwj

    Regular

  • Members
  • PipPip
  • 81 posts
  • Location:Cardiff
  • Devices:Xperia X1

You're not using batti with Pocketplus are you? Two battery monitors together has seemed to cause problems for some.

No, Not familiar with batti. If its a software conflict maybe pocket plus & pocket breeze? Shouldnt be really, but its very annoying. Think I'll try a hard reset and reinstall everything. Maybe experiment between phone memory & the storage card & see if there's any difference.

  • 0

#153
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
Will definitely be a conflict between WM5 and one or more of the third party apps.

I would hard reset then re-install the apps one at a time and leave it a day or two between installing each app so that you can identify the culprit.

  • 0
Touch HD runnign Dutty's latest rom

#154
dwj

dwj

    Regular

  • Members
  • PipPip
  • 81 posts
  • Location:Cardiff
  • Devices:Xperia X1

Will definitely be a conflict between WM5 and one or more of the third party apps.

I would hard reset then re-install the apps one at a time and leave it a day or two between installing each app so that you can identify the culprit.

Thanks for help. I'll try that. I assume the culprit app would have to be running? I could enable the close button on SPB pocket plus in that case. I disabled it purely as I was too lazy to figure out the execeptions rule for messaging to stop that problem of people recieving the same text twice as has been discussed on the forums plenty times.

  • 0

#155
pkiddie

pkiddie

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Qtek 8310
Hi,

Now this is an interesting one tested on two Vario II's. If you add a garbage IMAP email account with random addresses/username and password, using EmailWiz, and once successfully added, immediately soft reset the device (sometimes necessary as we all know), the e-mail account dissapears from the 'Messaging' window.

I think the device still allocates space for it (I deleted my g-mail just to test a mates theory) and even though I can't access this garbage IMAP email account I can't put my g-mail account back on as the device complains saying 'There is insufficient space to create an account', using EmailWiz. Adding a new account through the Messaging windows is to no aviail either, I tap on Tools... New Account and the device just seems to sit there doing nothing. The above seems to trigger this weird behaviour, but my mate has tried this with a valid IMAP email account and it seems to do exactly the same thing.

Just to be complete, heres my ROM n Radio version:
ROM - 1.21.110.3 (06/19/06)
Radio - 1.05.05.00
Protocol - 32.36.7010.04H

Anyone tested this or can validate it? Also, does anyone know where all e-mail accounts are actually stored on the device - need to recover that one e-mail space for gmail!

Cheers,
Paul

  • 0

#156
dwj

dwj

    Regular

  • Members
  • PipPip
  • 81 posts
  • Location:Cardiff
  • Devices:Xperia X1

Will definitely be a conflict between WM5 and one or more of the third party apps.

I would hard reset then re-install the apps one at a time and leave it a day or two between installing each app so that you can identify the culprit.

Think Ive cracked it. May have just made mistake of putting some apps on storage card. I have done a hard reset & installed all spb apps etc to phone memory & fingers crossed havent had the "not waking up from standby" problem since. Hope that helps someone else with that bug.

  • 0

#157
richard_d

richard_d

    Addict

  • Members
  • PipPipPipPipPip
  • 712 posts
  • Location:Kent - Garden of England
  • Devices:HTC HD2

Think Ive cracked it. May have just made mistake of putting some apps on storage card. I have done a hard reset & installed all spb apps etc to phone memory & fingers crossed havent had the "not waking up from standby" problem since. Hope that helps someone else with that bug.


Any Today screen plug ins should always be installed to the device.

  • 0
Richard
-----------------------------------------------------------------------------------
Previous phone - Nokia 6630, Previous Mobile Windows Device - IBM z50 !

#158
daedalia

daedalia

    Regular

  • Members
  • PipPip
  • 91 posts
  • Devices:Orange SPV M3100 (HTC Hermes)

My M3100 is less than 48 hours old, I charged it, used it and let it discharge comepletely to try and prolong battery life and no all I get is No Signal and no access to the phone menu. Ive tried looking on the XDA Developers site but cant seem to get onto it.

I got given the M3100 as the M600 I had broke down four times in 5 months! Im not the SPV's biggest fan at the moment.

CAN ANYONE HELP? IS IT A HARDWARE PROBLEM?


That is the worst thing you can do to a Lithium-Ion battery, they are designed to have their charge topped up and discharging them completely shortens their life-span. Nickel-Cadmium batteries are the ones you have to completely discharge before charging.

  • 0

#159
fawkesey

fawkesey

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:iPhone 4GS
On my M3100 I have a Voicemail Notification that will not clear no matter how many times I go to my voicemail or dismiss the notification.
Does anyone have any ideas how to get rid of it, eg., registry hacks?

Also ActiveSync has a habit of opening up randomly when I'm miles away from my PC.

After 3 weeks I love the phone, but think the operating system sucks! Only a MS-powered phone could come with a special button that reboots the thing.

  • 0

#160
daedalia

daedalia

    Regular

  • Members
  • PipPip
  • 91 posts
  • Devices:Orange SPV M3100 (HTC Hermes)
I take it you deleted all your voicemails?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users