Jump to content


Photo

Tornado Radio Update 4.1.13.19_02.37.01

- - - - -

  • Please log in to reply
45 replies to this topic

#21
dow

dow

    Newbie

  • Members
  • Pip
  • 16 posts
I can't flash this to my T-Mobile SDA (US). the flash utility gives me an "Invalid Vendor"error. Any thoughts?

ROM version: 1.0.14.0
OPERATOR version: 1.9.19.16
Radio Version: 4.0.13.20_01.09.00

  • 0

#22
mingw

mingw

    Newbie

  • Members
  • Pip
  • 5 posts
Just updated it on my Dopod 577W running the Qtek 2.0.9.0 firmware. Works fine - fixes the frequent Home Service messages. Seems to have improved the battery life too. dow you need to unlock and change the CID of the phone to the super CID to get round your issue. Also your software looks pretty old - AKU2?

  • 0

#23
merwin

merwin

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Devices:T-Mobile SDA (USA)

I can't flash this to my T-Mobile SDA (US). the flash utility gives me an "Invalid Vendor"error. Any thoughts?

ROM version: 1.0.14.0
OPERATOR version: 1.9.19.16
Radio Version: 4.0.13.20_01.09.00


You need to use SPV Services tool to Set your CID to all 1's (SuperCID).

  • 0

#24
existential

existential

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:T-Mobile SDA (US)
I just used this updater on my T-Mobile US SDA, and now it won't turn on. It will display the T-Mobile logo screen, and then go black. I've tried to hard reset, but after it asks me to put in the 0, it goes blank again. When I plug it in, an orange light will come on for about 4 seconds, and then go off for about four seconds.

Eek! Did I just brick my new toy?

Update: Now when I try to turn it on or hard reset it just does nothing. /sigh

  • 0

#25
merwin

merwin

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Devices:T-Mobile SDA (USA)

I just used this updater on my T-Mobile US SDA, and now it won't turn on. It will display the T-Mobile logo screen, and then go black. I've tried to hard reset, but after it asks me to put in the 0, it goes blank again. When I plug it in, an orange light will come on for about 4 seconds, and then go off for about four seconds.

Eek! Did I just brick my new toy?

Update: Now when I try to turn it on or hard reset it just does nothing. /sigh


boot the phone into the bootloader (3 color mode) and run the the original firmware flash... you can find that here:
http://www.htcameric..._downloads.html

When you run the flash app, it will wait a little bit and then say that it couldn't detect the phone, and ask you if you want to run the emergency flash. Say yes to it and it should start flashing the original full firmware back onto the phone.

  • 0

#26
existential

existential

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:T-Mobile SDA (US)

boot the phone into the bootloader (3 color mode) and run the the original firmware flash... you can find that here:
http://www.htcameric..._downloads.html

When you run the flash app, it will wait a little bit and then say that it couldn't detect the phone, and ask you if you want to run the emergency flash. Say yes to it and it should start flashing the original full firmware back onto the phone.



How do I boot the phone into the bootloader?

  • 0

#27
The Doctor

The Doctor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,324 posts
  • Location:Clarendon Park, Leicester, UK
  • Interests:Karate, Mobile Phones, Hockey, Sailing, Kayaking, Watersports in general.<br /><br />Building My TARDIS :D
  • Devices:Acer M900, soon a HTC Desire
  • Twitter:@frillip1

How do I boot the phone into the bootloader?


Hold camera and plug it into a usb port :D

Phil

  • 0

Read my Blog!

Get 2.25GB of FREE online backup at https://mozy.com/?ref=5FQY80


#28
existential

existential

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:T-Mobile SDA (US)
Oh my gosh! You are awesome!

Holding down the camera button while plugging in the usb cable made the phone go to the boot loader. Then, I could re-flash the T-Mobile firmware.

You are a godsend! Thank you so much!

  • 0

#29
andy_sutton

andy_sutton

    Regular

  • Members
  • PipPip
  • 75 posts
Does anyone have the nk.nbf file for the previous Cingular 2125 Radio version which is 4.1.13.12_02.25.01? I upgraded to this new radio version and it was working fine for a while (weeks). I don't know if it's related to this update or not but my data calls work for the initial connection then get rejected after that. So I reboot, it works for a few minutes, then no more data connections until the next reboot. I don't know if this update is the cause but Cingular Support is just saying reflash your phone (the fix for all problems). It was working just fine until a week ago (around Sept 20). Voice calls seem to be OK.

  • 0

#30
The Doctor

The Doctor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,324 posts
  • Location:Clarendon Park, Leicester, UK
  • Interests:Karate, Mobile Phones, Hockey, Sailing, Kayaking, Watersports in general.<br /><br />Building My TARDIS :D
  • Devices:Acer M900, soon a HTC Desire
  • Twitter:@frillip1

Does anyone have the nk.nbf file for the previous Cingular 2125 Radio version which is 4.1.13.12_02.25.01? I upgraded to this new radio version and it was working fine for a while (weeks). I don't know if it's related to this update or not but my data calls work for the initial connection then get rejected after that. So I reboot, it works for a few minutes, then no more data connections until the next reboot. I don't know if this update is the cause but Cingular Support is just saying reflash your phone (the fix for all problems). It was working just fine until a week ago (around Sept 20). Voice calls seem to be OK.


You can use the previous radio version here in this thread if you want.

However if you still want the cingular radio version i'll do an nbf for you sometime at the weekend

Phil

  • 0

Read my Blog!

Get 2.25GB of FREE online backup at https://mozy.com/?ref=5FQY80


#31
andy_sutton

andy_sutton

    Regular

  • Members
  • PipPip
  • 75 posts

You can use the previous radio version here in this thread if you want.

However if you still want the cingular radio version i'll do an nbf for you sometime at the weekend

Phil


Thanks but nevermind. I discovered my problem was not the radio version update but an application I was running. Outside of this the new radio version seems to be good. It doesn't completely fix the switching between Cingular and Home Network though.

  • 0

#32
f1ip5

f1ip5

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:qtek 8310

You can use the previous radio version here in this thread if you want.

However if you still want the cingular radio version i'll do an nbf for you sometime at the weekend

Phil


I'd be interested in the cingular radio if you get the chance to create one.

Thanks

  • 0

#33
derek_k

derek_k

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:i-mate SP5

I'd be interested in the cingular radio if you get the chance to create one.

Thanks


Yeah I second that... would be very interested in the 2125 radio if it will work with all Tornado devices.

Incidentally, I've been using this "radio update" for the last couple of weeks on my SP5 and I honestly can't notice any difference. I was hoping it might help with the problem of not being able to dial out in some of the spotty reception areas but it doesn't seem any better. The flasing of "home service" and my provider name is definitely less frequent but I still notice it on ocassion. On the other hand, it doesn't appear to have any negative side-effects or what not. I'm using Rogers (1900/850) in Canada.

  • 0

#34
merwin

merwin

    Enthusiast

  • Members
  • PipPipPip
  • 181 posts
  • Devices:T-Mobile SDA (USA)

Yeah I second that... would be very interested in the 2125 radio if it will work with all Tornado devices.

Incidentally, I've been using this "radio update" for the last couple of weeks on my SP5 and I honestly can't notice any difference. I was hoping it might help with the problem of not being able to dial out in some of the spotty reception areas but it doesn't seem any better. The flasing of "home service" and my provider name is definitely less frequent but I still notice it on ocassion. On the other hand, it doesn't appear to have any negative side-effects or what not. I'm using Rogers (1900/850) in Canada.


I've seen great improvement in the speed of recovery from 'Searching...'. There is an elevator that I use every day and it always cuts the signal off. Before this radio update, it used to take about 5 minutes to regain signal. Now it's down to about 30 seconds.

  • 0

#35
omar302

omar302

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Devices:HTC One X
Could someone please post a new link for the installation file?
Thanks.

  • 0

#36
derek_k

derek_k

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:i-mate SP5

I've seen great improvement in the speed of recovery from 'Searching...'. There is an elevator that I use every day and it always cuts the signal off. Before this radio update, it used to take about 5 minutes to regain signal. Now it's down to about 30 seconds.


Interesting... Well I can't comment on that because I very rarely run into those searching scenarios.

I will just say that after installing this radio update I ran into all kinds of problems with calls not going through, etc. I don't know if it was just coincidence or if there was some other factors at play (network issues, etc), but I do know that once I went back to the original SP5 AKU2 radio the problems went away. So take this with a grain of salt people... but I'm in NA and the "update" didn't seem to help me at all. On the other hand, if you have the searching issue frequently then maybe it's worth a shot.

  • 0

#37
chaznet

chaznet

    Diehard

  • Members
  • PipPipPipPip
  • 308 posts
  • Devices:T-Mobile: Shadow; Dash; SDA
FYI -- My T-Mobile SDA, which is flashed with the newer iMate ROM, didn't seem to like this update. The iMate ROM is so much better, with exception of the more frequent 'searching' thing, that I had to upgrade. Will probably re-flash to T-Mobile if and when they ever update the ROM for the SDA.

Couple things I ran into with this radio update:

Problems with CityTime Alarms program. After flashing this radio update, I would frequently (but not always) get a 'cannot load citytimealarms.exe' error upon bootup. Uninstalling and reinstallikng CityTime Alarms did not clear up the problem. It did not happen before the radio update and has not happened since re-flashing with the iMate ROM and not re-applying the radio update.

Calls-dropping -- a new one. While it did seem that my phone was doing less 'searching', I was dropping calls frequently, even though I appeared to have a strong signal. This isn't something I ran into before the radio update.

  • 0

#38
dow

dow

    Newbie

  • Members
  • Pip
  • 16 posts

boot the phone into the bootloader (3 color mode) and run the the original firmware flash... you can find that here:
http://www.htcameric..._downloads.html

When you run the flash app, it will wait a little bit and then say that it couldn't detect the phone, and ask you if you want to run the emergency flash. Say yes to it and it should start flashing the original full firmware back onto the phone.


Does anyone have an updated link for the SDA original firmware flash? I get a Page Not Found error and I've got a dead SDA (Same problem as of the SDA not restarting after running the upgrade.

  • 0

#39
Ironman273

Ironman273

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:Pembroke Pines, FL
I hate to resurrect an old thread but does anyone have this radio file they can send me? I'm having some problems I hope this will fix. TIA

  • 0

#40
nehvada

nehvada

    Regular

  • Members
  • PipPip
  • 82 posts
  • Location:Düsseldorf
  • Devices:Acer Liquid and iPhone 3Gs

Does anyone have an updated link for the SDA original firmware flash? I get a Page Not Found error and I've got a dead SDA (Same problem as of the SDA not restarting after running the upgrade.


i second that. i have a pretty dead sda here and would like to recover it. thanks for any hint :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users