Jump to content


Photo

Forum Options menu bug

- - - - -

  • Please log in to reply
2 replies to this topic

#1
germ

germ

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Cingular 2125
When viewing a forum, the Forum Options drop down menu doesn't display correctly. It appears with a transparent background, making it difficult to see the text and pick the appropriate one to mark a forum as read.

Just as I was writing this, I tried it again and this time the first line had a white background, but the remaining 10 or so lines were still transparent. Now a second time, and now the entire drop down menu background is white, making it easier to use.

Attached Files


  • 0

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,222 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Weirdness, looks like the green skin has gone a bit weird, i'll check it out.

In the interim, switch back to blue :D

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
germ

germ

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Cingular 2125

Weirdness, looks like the green skin has gone a bit weird, i'll check it out.

In the interim, switch back to blue :D

P


It was doing it to me before I switched the theme too. IE6 WinXP.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users