Jump to content


Photo

ActiveSync 4.2 & SDA II

- - - - -

  • Please log in to reply
1 reply to this topic

#1
StockportGerbil

StockportGerbil

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:SDA II
Folks :-
I have a T-Mobile SDA-II. When I first got it I used ActiveSync 4.1 and found contacts at random would be deleted from Outlook / the phone. The fix for this is to revert to ActiveSync 3.8. The problem I've now got is I can't sync MP3s using Media Player and even copying them over using drag and drop in explorer is less than reliable. (It'll get half way through copying a file then fail.)

I am wondering if upgrading to activesync 4.2 would solve the problem and leave my contacts unmolested! :-) Is anyone else successfully using Outlook 2003 / T-mobile SDA II (or C550 I guess) / Activesync 4.2?

Thanks

Kev

  • 0

#2
yrreP

yrreP

    Enthusiast

  • Members
  • PipPipPip
  • 206 posts
  • Location:Bournemouth

Folks :-
I have a T-Mobile SDA-II. When I first got it I used ActiveSync 4.1 and found contacts at random would be deleted from Outlook / the phone. The fix for this is to revert to ActiveSync 3.8. The problem I've now got is I can't sync MP3s using Media Player and even copying them over using drag and drop in explorer is less than reliable. (It'll get half way through copying a file then fail.)

I am wondering if upgrading to activesync 4.2 would solve the problem and leave my contacts unmolested! :-) Is anyone else successfully using Outlook 2003 / T-mobile SDA II (or C550 I guess) / Activesync 4.2?

Thanks

Kev


ALWAYS use the newest version of AS.

Have you tried 4.2 yet? Did it sort you out?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users