Jump to content


Photo

M:Metrics problem

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Tech

Tech

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,490 posts
  • Devices:E200 2xC500 SP5m Vario
Hi.
Been running this metrics software for a few months now but recently came to some problems.

it seems to connect constantly now to the server via GPRS - and I dont use the phone much at all so no idea why it keeps connecting - I Dont even know how big my bill will be because of this!
Everytime I disconnect, 5 minutes later it reconnects...I've even left the GPRS connection on all day and night especially (even though my phone is on day and night) and makes no difference

I sent a PM to paul - didnt bother to reply (what have I done to you? :D ) and I then uninstalled the software. The support team contacted me saying that they have not recieved any data from me and to reply to the email if I have any problems - I did just that but no reply yet and that was 2 weeks ago.

What the hell is happening? I would like to be informed too you know.....

  • 0
http://www.spapps.co.uk

Visit the Spapps UK Forums!!!
Spapps UK Forums [new]
Spapps UK Forums alternative link
^^^ CLICK ME ^^^

Current Projects:

DAR~ling update tba*
WMP Remote** (need new ideas!!)

TV Remote codenamed meetu (postponed)
mini PC Controller codenamed mawk

#2
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,227 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I haven't seen a PM from you Tech.

So you have mailed the support@ address detailed in the m:metrics original post?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#3
Tech

Tech

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,490 posts
  • Devices:E200 2xC500 SP5m Vario
that is correct :D I replied back to the email (As it said) stating why I uninstalled the software and the problems I was having, I then thought well maybe the software got corrupted or something, so I reinstalled it and still having the same issue

  • 0
http://www.spapps.co.uk

Visit the Spapps UK Forums!!!
Spapps UK Forums [new]
Spapps UK Forums alternative link
^^^ CLICK ME ^^^

Current Projects:

DAR~ling update tba*
WMP Remote** (need new ideas!!)

TV Remote codenamed meetu (postponed)
mini PC Controller codenamed mawk




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users