Jump to content


Photo

a2dp on htc charmer

- - - - -

  • Please log in to reply
3 replies to this topic

#1
killakiddz

killakiddz

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:HTC Charmer
My sincerest apologies if this has already been discussed, but I am at my wits end!

I have a HTC Charmer (actually its a T-Mobile MDA Compact 2) which I believe is running the latest Rom (version 2.6.2.27 WWE).

Now, I have a Sony Ericsson HBH-DS970 which I want to stream stereo mp3's to from my MDA.

Problem is, When I pair the devices, I only get the Hands Free profile, NOT the Wireless Stereo Profile that I need.

I've even tried the MSI BluePlayer software, but when I finally get that to come close to working, it says that "the remote device does not support mp3" and "Rejected by Remote Device".

EDIT; Oh, I forgot to mention, I know that my headset definately does work, as I streamed mp3 from my PC via Motorola Bluetooth Dongle PC850 without any problem whatsoever.


Can anyone suggest anything that will prevent me from tearing out my already thinning hair?

Steve

Edited by killakiddz, 08 October 2006 - 01:28 PM.

  • 0
Posted Image

#2
dave106

dave106

    Enthusiast

  • Members
  • PipPipPip
  • 154 posts
  • Location:Exeter, UK
  • Devices:ULTiMATE 8502
None of the charmer roms have native a2dp support

look here though for the answer http://www.modaco.co...il-t247256.html

dont worry about it being for the prophet, they are very similar phones and the solution works for charmers.

  • 0
Posted Image

#3
killakiddz

killakiddz

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:HTC Charmer
Hurrah! Success at last. And it runs well too!


ThankYou!

  • 0
Posted Image

#4
kinsy

kinsy

    Newbie

  • Members
  • Pip
  • 5 posts
  • Location:Hungary
  • Devices:T-Mobile MDA Compact II.
Hello!


Confirmed! wireless for prez! :D
Huge txh for those guys who made it possible (and i don't think those on T-Mobile... :) )

I use it with a Motorola HT820 headset, but i tried with 3 programs(windows media player, coreplayer, pocketmusic) and more or less, all drop 1 or 2 second in the stream.

Someone know more about it?
I overclocked the stuff to 260Mhz, maybe a proc is weak for it, but nothing happend...

thx.bye.kinsy

Edited by kinsy, 22 November 2006 - 09:20 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users