Jump to content


Photo

Cannot access any messages

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Austblue

Austblue

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:O2 XDAII mini
Hi, I went away on a long trip and my XDA mini died so upon completing the recharge I restored all and now when I try to do anything to do with messages it just borks. I.e if I click 'New' - 'Message' it just returns to the Today screen or if I click No New Messages it highlights it but then no further response. I've also had someone send me a message and it never came through so I did a hard reset and then sent another text message and it worked that time but still no sign of the first message sent.

Can anyone help me with this I'm about to flush the little bugger down the toilet :rolleyes:

TIA

  • 0

#2
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
The first hard reset obviously didn't re-install everything correctly. The second one did. The problem is that the second reset wiped any messages received in between and the network believes that the message was received so that one is lost for good.

  • 0
Touch HD runnign Dutty's latest rom




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users