Jump to content


Photo

Profile Problem...

- - - - -

  • Please log in to reply
3 replies to this topic

#1
sasha26

sasha26

    Newbie

  • Members
  • Pip
  • 34 posts
on my Dash, when I switch to any profile other than normal, it reverts back to the normal profile after a few seconds. any ideas???

  • 0

#2
jfreiman

jfreiman

    Newbie

  • Members
  • Pip
  • 27 posts
  • Location:San Franciso, CA
  • Interests:Home theater, Windows Media Center
  • Devices:T-Mobile Dash & Cingular 2125

on my Dash, when I switch to any profile other than normal, it reverts back to the normal profile after a few seconds. any ideas???



No, and I haven't seen this issue with my phone -- yet. ;-)

  • 0

#3
spacerace

spacerace

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 475 posts
  • Location:Ipswich, UK
  • Devices:iphone
  • Twitter:@robgordon
no, sorry. mine's (HTC equiv.) not doing this either.

has it done it since you first used the phone ? or has perhaps something you've installed caused this problem ? i.e would a hard rest fix it ?

  • 0

#4
sasha26

sasha26

    Newbie

  • Members
  • Pip
  • 34 posts
i figured it out...
i went into the registry and edited the script for the ringtone ( removed the w3 code that makes it wait 3 seconds before repeating ) and created a script like this in sound categories in the registry. this made the profile problem happen. i returned it to default, and all is well.




no, sorry. mine's (HTC equiv.) not doing this either.

has it done it since you first used the phone ? or has perhaps something you've installed caused this problem ? i.e would a hard rest fix it ?


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users