Jump to content


Photo

Orange plugin on the i320?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
bigmak

bigmak

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Bern, Switzerland
  • Devices:Samsung SGH-i600
I tried to run a homescreen using the orangeplugin which I extracted from my good old c500. I installed it the way it was described in an earlier topic for WM5 phones. The installation routine seemed to have worked, resco explorer told me that the dll was registered.
Unfortunately the plugins which should be placed in the same row by the orange plugin are missing.
Is there anything I can do? Is anyone else (hopefully anyone more experienced on programming than me) having this problem?

  • 0
Motorola StarTAC - Panasonic GD90 - Nokia 8210 (3 times broken...) - Nokia 6210 (2 times broken) - Ericsson T68 - SonyEricsson T68i - SonyEricsson T610 - Nokia 7600 (back to T610 after a month) - SPV e200 - C500 - C550 - SonyEricsson K750i - Qtek 8310 - Samsung SGH-i320 - Samsung SGH-i600 and Neonode N2

#2
XxDrAg0nxX

XxDrAg0nxX

    Regular

  • Members
  • PipPip
  • 51 posts
  • Devices:Samsung D600

I tried to run a homescreen using the orangeplugin which I extracted from my good old c500. I installed it the way it was described in an earlier topic for WM5 phones. The installation routine seemed to have worked, resco explorer told me that the dll was registered.
Unfortunately the plugins which should be placed in the same row by the orange plugin are missing.
Is there anything I can do? Is anyone else (hopefully anyone more experienced on programming than me) having this problem?


Did you use a homescreen with the correct plugin?

  • 0

#3
bigmak

bigmak

    Regular

  • Members
  • PipPip
  • 64 posts
  • Location:Bern, Switzerland
  • Devices:Samsung SGH-i600
I guess so. I tried several homescreens from the Q section. Q-columns for example. And some from Qusers.com, including itunes and zen, which seemed to work well on other user's Q, but not on my phone.

  • 0
Motorola StarTAC - Panasonic GD90 - Nokia 8210 (3 times broken...) - Nokia 6210 (2 times broken) - Ericsson T68 - SonyEricsson T68i - SonyEricsson T610 - Nokia 7600 (back to T610 after a month) - SPV e200 - C500 - C550 - SonyEricsson K750i - Qtek 8310 - Samsung SGH-i320 - Samsung SGH-i600 and Neonode N2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users