Jump to content


Photo

Help With MMS settings for Web 'n' Walk

- - - - -

  • Please log in to reply
3 replies to this topic

#1
noobywankenooby

noobywankenooby

    Newbie

  • Members
  • Pip
  • 6 posts
Hey! can someone help me, I have an O2 Xda Exec with Web n Walk and need the MMS settings for Web n Walk, can someone with an Mda Pro and Web n Walk go into their MMS settings (in the MMS page goto menu then MMS Configuration) and tell me what you've got for:

Server name:

Gateway:

Port Number:

Server address:

Connect Via:

  • 0

#2
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
Settings are posted as a sticky at the top of this forum.
Detailed instructions on exactly how to set it up (step by step guide can be founbd here -> http://www.modaco.co...o...st&p=707113
Substituting the settings for T-Mobile for those of Orange.

But it's not working for me now! try it and see if you can get it to work. I did before but since doing the ROM update haven't been able to get it to work again!

Good Luck!

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#3
noobywankenooby

noobywankenooby

    Newbie

  • Members
  • Pip
  • 6 posts
K i sorted it, I cant believe i didnt do this b4, i looked at my phone that T-mobile sent me for the settings!! So anyway, Confucious, do all these settings, as your rom update may have turned the settings back to O2's


Take a deep breath, ready?:


FIRST
press start--->settings---->connection tab---->connections:

----->My ISP: manage existing connections
----->you should be in modem tab so delete whatever you have there in by pressing and holding and selecting delete
----->New
----->enter name: T-Mobile Internet
----->select a modem: cellular Line (GPRS, 3G)
----->access point name: general.t-mobile.uk
----->user name: t-mobile
----->password: one2one
----->domain: blank
----->advanced tab - use server-assigned address
now goto general tab
------>enter a name for these settings: T-Mobile Internet

now youre back at the connections page, press advanced tab and then press select networks and make sure that "programs that connect to the internet" is selected to be T-Mobile Internet.
press ok


NOW


Goto start-->then messages---> and then press menu---->MMS configuration:

preferences tab:
retrieve messages immediatly: ticked
download on home network only: unticked
save sent messages: ticked
(the rest unticked)

servers tab:
delete whatever youve got there by pressing and holding and then selecting delete. now press new

----->server name: T-Mobile PictureMessage
----->gateway: 149.254.201.135
----->port number: 8080
----->http://mmsc.t-mobile.co.uk:8002/
----->connect via: T-Mobile Internet
----->sending size limit: 100k
----->wap version: wap 2.0
press ok


THATS IT!!

  • 0

#4
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
My ISP settings were working for everything else, reading your post made me revisit this and all I did was:
A) change the connection to use my existing one,
:) put the / after the 8002 in the address and
C) Change from WAP1.2 tp WAP2
and it's worked!

Thanks

Checked the new connection I'd set up and it was the same but the username and password had disapered again - I think that's what the problem was, I set it up without the username/password per the instructions for Orange then when I went back and added them it didn't save it.

All working now,

Thanks again, I doubtif I'll us it much but it's nice to know it works!

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users