Jump to content


Photo

D900 and Opera Mini

- - - - -

  • Please log in to reply
4 replies to this topic

#1
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
I'm trying to get Opera Mini working on my Samsung D900, but I just cant connect to anything.

When I do the "test your network connection now" thing it says I don't have a connection, even though the GPRS icon is lit on the standby screen, and I can send/receive emails either side of testing the connection in Opera.

I've checked the GPRS settings, but this phone has settings for email and settings for WAP (didn't realise people still used that). I can't tell which settings it should use, but I've tried changing the WAP settings to match the email settings and it still doesn't work.

This phone has permissions on Java apps (do they all have that?) which say the app is "untrusted". I think that might be the cause, but I can't see any way to change that.

Anyone have Opera Mini working on a Samsung so I can compare notes?

  • 0

#2
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
At long last got this working

Getting Opera Mini working:
1. Install Opera Mini (via wap at http://mini.opera.com)
2. Go to the Opera settings: Menu, 3, 5, Opera Mini, Options, 9
3. T-Mobile UK settings are:
... APN: general.t-mobile.uk
... Login: user
... Password: one2one
... Proxy: Disable
... Proxy settings: DNS1: 0.0.0.0
... Proxy settings: DNS2: 0.0.0.0

Dont forget to save!

  • 0

#3
siksik6

siksik6

    Diehard

  • Members
  • PipPipPipPip
  • 483 posts
  • Gender:Male
  • Location:Taunton, Somerset
  • Interests:Phones...duh :) Drinking, eating, and breathing mainly.
  • Devices:Galaxy Nexus
  • Twitter:@markdotpeters5
I can't get mine working either, I just get 'an error occured' every time.

I've tried changing the settings (i'm on Orange... unfortunately) but no dice.

I can surf fine using the phone's in built browser, just not via Opera. It passes the network connectivity check in settings, but still doesn't work!

  • 0

#4
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
Sorry
I ditched my D900 a while back now so I can't help

Have you checked that the address you are going to through Opera is correct and "up"?

  • 0

#5
siksik6

siksik6

    Diehard

  • Members
  • PipPipPipPip
  • 483 posts
  • Gender:Male
  • Location:Taunton, Somerset
  • Interests:Phones...duh :) Drinking, eating, and breathing mainly.
  • Devices:Galaxy Nexus
  • Twitter:@markdotpeters5
It was Google :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users