Jump to content


Photo

My update gets stuck at %92

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Rhasielle

Rhasielle

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:MPX220
Hi,

I used to have 3.46 firmware on my mpx220.
then I had to give it for technical repairs and got it back after they changed the mainboard.
Since the firmware was different, I decided I should reinstall the firmware I was using and restore my backup file.

But the thing is I can't install any firmware on it.
I've tried 3.46, 3.51, 1.28, 1.49, 1.43 but no luck.

What I've noticed is European ones get stuck at 91% and Asian ones get stuck at 92%.
I've also tried upgrading on another computer (laptop).

Since the upgrade failed in the middle of file transfer, I can't even turn my phone on.
It gives me some kind of an error message like "Download incompletely"

I'm planning to try it with another data cable.

I've also checked the Surreal networks forums and noticed one other person had the same problem too.
But there was no answer, no solution for it.

Did it happen to anybody else? Do you have any idea what should be the problem?

Thanks for your time and attention

  • 0

#2
geoffrey118

geoffrey118

    Regular

  • Members
  • PipPip
  • 103 posts
  • Devices:MPX220
I think it's more a problem with regards to the software rather than the hardware! Try re-downloading the offline updater and re-download the firmware from other sites! Maybe it will help!
Hopefully this will solve your problem!

  • 0

#3
The Doctor

The Doctor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,324 posts
  • Location:Clarendon Park, Leicester, UK
  • Interests:Karate, Mobile Phones, Hockey, Sailing, Kayaking, Watersports in general.<br /><br />Building My TARDIS :D
  • Devices:Acer M900, soon a HTC Desire
  • Twitter:@frillip1
My guess is that it fails while flashing the radio section of the ROM, try putting your MPX220 in bootloader then rerunning the update

Phil

  • 0

Read my Blog!

Get 2.25GB of FREE online backup at https://mozy.com/?ref=5FQY80





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users