Jump to content


Photo

Just got an mpx220, need help

- - - - -

  • Please log in to reply
2 replies to this topic

#1
spicaly

spicaly

    Newbie

  • Members
  • Pip
  • 2 posts
I just got an mpx220, and am having problems with my mp3 ringtones playing very low, and skipping while the tone is playing. I have the asian 3.46 rom waiting to be installed and was wondering if that would help with those problems, and if anyone had any other suggestions of things to do with the phone?

Thanks :)

Edited by spicaly, 28 December 2006 - 10:00 PM.

  • 0

#2
awarner

awarner

    Staff Team Leader

  • Admin Team
  • PipPipPipPipPipPip
  • 18,506 posts
  • Gender:Male
  • Location:Southampton
  • Interests:Life the universe and everything in it :)

    Lumia 925 one hell of a camera phone
  • Devices:Lumia 925 a real phone at last
  • Twitter:@ashwarner
Check the encoding levels of the MP3 this can control the volume and also reduce the bitrate a little as that should help with the skipping.

  • 0
Twitter me @ashwarner

Windows Phone 7 Expert.
Windows Phone Business Specialist



#3
My_Immortal

My_Immortal

    Regular

  • Members
  • PipPip
  • 107 posts
  • Gender:Female
  • Location:Fairy Windchimes Land
  • Devices:Xperia X10i HD
  • Twitter:@iridaki

I just got an mpx220, and am having problems with my mp3 ringtones playing very low, and skipping while the tone is playing. I have the asian 3.46 rom waiting to be installed and was wondering if that would help with those problems, and if anyone had any other suggestions of things to do with the phone?

Thanks :)


Try converting them to .wma!
It worked perfectly fine for my sweet old MPx220 back then.

Edited by My_Immortal, 17 January 2007 - 09:46 AM.

  • 0
The world forgetting by the world forgot.
Eternal sunshine of the spotless mind!


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users