Jump to content


Photo

Windows Media won't sync to SD card

- - - - -

  • Please log in to reply
3 replies to this topic

#1
bennish

bennish

    Diehard

  • Members
  • PipPipPipPip
  • 316 posts
  • Location:Toowoomba, Australia
  • Devices:Treo 750
My Windows media player on my PC will only show 'Treo' as a device, and not the SD card inside the Treo. On my old K-Jam this worked fine.

This is quite infuriating. I'd like to have an auto sync set up, and i'm not interested in taking out the sd card to put it in a reader, or in using WM5torage.

does anyone else have this problem? It also occurs with different cards.

  • 0

#2
redcurrant

redcurrant

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Treo 750v

My Windows media player on my PC will only show 'Treo' as a device, and not the SD card inside the Treo. On my old K-Jam this worked fine.

This is quite infuriating. I'd like to have an auto sync set up, and i'm not interested in taking out the sd card to put it in a reader, or in using WM5torage.

does anyone else have this problem? It also occurs with different cards.


I have this problem. It's really infuriating. Noone seems to have an answer to it...

  • 0

#3
redcurrant

redcurrant

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Treo 750v
Somebody on TreoCentral just posted this reply, and it works!

"If you are having trouble with WMP11 on your Desktop not seeing the storage card of your Treo try this. on your Treo go to Start > Settings > Connections > USB to PC and uncheck "Enable Advanced Network Functionality"

Re-connect your TReo to your Desktop and WMP11 should now see the storage card for you to synch files to." Thanks to Weaweil.

  • 0

#4
bennish

bennish

    Diehard

  • Members
  • PipPipPipPip
  • 316 posts
  • Location:Toowoomba, Australia
  • Devices:Treo 750
yea i saw that somewhere too. works great!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users