Jump to content


Photo

Curropt memory card, after reinsertion

- - - - -

  • Please log in to reply
1 reply to this topic

#1
simonbratt99

simonbratt99

    Diehard

  • Members
  • PipPipPipPip
  • 417 posts
  • Location:Southampton, Hampshite, UK
  • Devices:XDA Orbit : Had spv c600
hi
cant believe it, i took my mem card out (and put it back in) after its only been in for a week (new phone) and half the programs dont work. I checked the files in explorer and they all look corrupt!!!!

By this i mean they have squares and weird characters where normal file names should be

Please, has anyone else had this or heard of it.
Is my card wasted? i dont really wanna have to format it, but im guessing ill have to.
I wont be able to trust the card again!!!

Its a 2gb Sandisk card micro SD


Thanks

Edited by simonbratt99, 16 February 2007 - 04:26 PM.

  • 0
Get all the free PC help you ever needed >>>here<<<
XDA Orbit.... There is NO better phone, and there never will be
C600....A god amongst phones
C500....stuff legends are made of

#2
cadaway

cadaway

    Newbie

  • Members
  • Pip
  • 18 posts

hi
cant believe it, i took my mem card out (and put it back in) after its only been in for a week (new phone) and half the programs dont work. I checked the files in explorer and they all look corrupt!!!!

By this i mean they have squares and weird characters where normal file names should be

Please, has anyone else had this or heard of it.
Is my card wasted? i dont really wanna have to format it, but im guessing ill have to.
I wont be able to trust the card again!!!

Its a 2gb Sandisk card micro SD
Thanks


This is quite a common problem with the Artemis. Sometimes a soft reset will fix the problem, otherwise a format and reinstalling the apps/data to the card is the only solution. :)

There is a long thread over at xda-developers discussing this very subject.

Colin

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users