Jump to content


Photo

Problems with Masterall's PocketGBAdvance

- - - - -

  • Please log in to reply
1 reply to this topic

#1
12qwaszx

12qwaszx

    Newbie

  • Members
  • Pip
  • 8 posts
hi
i am currently using s747 WM3
the first time i tried to run PocketGBAvance everything seems doing well but laggy
so i decided to use omapclock
i ajusted the speed to 174mhz
and then everytime when i try to load the game it just quits to the desktop
is there existing crashes between the 2 program?
the second way i did was to run and load the game under my oringal speed
then i paused the game and overclocked the speed and when i resume back to the game there seems no changes what so ever>"<
anyone know how to solve this?

I adjusted the speed from 132-154mhz
it loads probably now but sometimes it will automatically quit the game>"<
also, mine is only half screen, i can't get it into landscape mode for some reason@@"
i even used vmouse to help clicking the turning screen option

And eveytime i tend to load the saved game, it quits for some reason>"<

Also, is there anyway to run a game tats more than 16mb
I found a robot game which is 16mb and i cound't run it
everytime i run it jumps back to desktop

Edited by 12qwaszx, 07 March 2007 - 08:48 AM.

  • 0

#2
Nicolay

Nicolay

    Newbie

  • Members
  • Pip
  • 5 posts
  • Gender:Male
  • Devices:Motorola MPx200

hi
i am currently using s747 WM3
the first time i tried to run PocketGBAvance everything seems doing well but laggy
so i decided to use omapclock
i ajusted the speed to 174mhz
and then everytime when i try to load the game it just quits to the desktop
is there existing crashes between the 2 program?
the second way i did was to run and load the game under my oringal speed
then i paused the game and overclocked the speed and when i resume back to the game there seems no changes what so ever>"<
anyone know how to solve this?

I adjusted the speed from 132-154mhz
it loads probably now but sometimes it will automatically quit the game>"<
also, mine is only half screen, i can't get it into landscape mode for some reason@@"
i even used vmouse to help clicking the turning screen option

And eveytime i tend to load the saved game, it quits for some reason>"<

Also, is there anyway to run a game tats more than 16mb
I found a robot game which is 16mb and i cound't run it
everytime i run it jumps back to desktop


i have that too. from my testing it doesn't run any 16mb game of any sort, only 4mb.
it work on 144mhz for me, on the mpx200.
as for other emulators, i found nothing better then this one... sorry.
let me know if you do :D

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users