Jump to content


Photo

problems with my 16mth old wizard

- - - - -

  • Please log in to reply
1 reply to this topic

#1
welshgaz

welshgaz

    Regular

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:Wales, UK
  • Devices:MDA Compact III
I had my wizard on T mobile for nearly 16 mths now and will upgrade to a compact III in a couple of months, but I'm having a few problems with my wizard.

Randomly, the wizard will just turn off. It will happen at any time of day, and usually when its been in standby sitting doing nothing. I thought at first that it could be down to the battery running out, but I'm sure its not now, having tried a few things.

Also, not sure if it's linked, but when I turn the phone back on, it loses it's time and date. I keep setting it back to the correct time, but when the phone turns itself off, the time goes wrong again.

Help! It's driving me mad!

Welshgaz

  • 0
Posted Image
???, Philips Diga (BT Cellnet), Philips C12 (BT Cellnet), Nokia 7110 (Orange), Samsung A300 (Orange), Nokia 7650 (Orange), MPx200 (Orange), SPV C500 (Orange), MDA Vario (T-Mobile)

#2
mcwarre

mcwarre

    I've always wanted to explore the Pacific rim

  • Members
  • PipPipPipPipPipPip
  • 2,329 posts
  • Gender:Male
  • Location:Lincoln
  • Devices:Samsung: Galaxy S2 & Tab 10.1
Is it time for a hard reset??

  • 0
"Success is not to be measured by the position someone has reached in life, but the obstacles he has overcome while trying to succeed."

Booker T. Washington




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users