Jump to content


Photo

Anyone have real VGA running on their Athena yet?

- - - - -

  • Please log in to reply
16 replies to this topic

#1
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I've not got it perfect, but it's looking promising ;)

No device has ever needed it more! :D

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#2
Kedavix

Kedavix

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Dell Axim X51v

I've not got it perfect, but it's looking promising :D

No device has ever needed it more! :(

P



Could you post some screenshots? ;)

  • 0

#3
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
It doesn't look very pretty unfortunately, using either the DLL replacement / reg tweak methods or NYDITOT Virtual Display ;)

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#4
yarod_g14

yarod_g14

    I have come to take over all bung holes!

  • Members
  • PipPip
  • 95 posts
  • Location:London
  • Interests:Socialising Cycling films Games Win Mobile creating movies, music, Simple art work.
  • Devices: Amao
Hello guys,
I have found this combo works really well for me on my Ameo.

Ensure that you install the SDKcerts.cab first and then the true VGA cab.
There is a utility with which one can toggle the modes.


I am really pleased with how it looks and works.

My only gripe is totally unrelated - My opera8.65B with new flash player active X still wont show me Youtube.com videos :D
no matter what I do I get told I have an old flash version.

With VGA mode enabled and the test mouse driver - the Ameo is going to be superb on my mates 40" TV. Just without flash content :(

Anyway I have had no trouble with this app - I have yet to go back to QVGA - VGA is too good ;)

Attached Files


  • 0

#5
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Tried NetFront 3.3 for YouTube?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#6
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Wow, that TrueVGA really works... and looks good! ;)

I feel like there could be potentially be some ClearType tweaking needed to get the best possible display sharpness...

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#7
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
I have a sneaking suspicion SPB Mobile Shell doesn't like TrueVGA...

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#8
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,175 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
ClearType tuner: http://www.starnode.net/

Can't really get it how I want it tho, so have turned it off for now, and the display looks MUCH better.

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#9
yarod_g14

yarod_g14

    I have come to take over all bung holes!

  • Members
  • PipPip
  • 95 posts
  • Location:London
  • Interests:Socialising Cycling films Games Win Mobile creating movies, music, Simple art work.
  • Devices: Amao
Ill give the cleartype tuner a go and let u know my findings. This seems to be the best solution at the moment. We will get a few problems. i cannot
change my backlight settings without going back to qvgva mode......

With all this effrot getting mobile 5 woring properly are we going to go up to mobile 6 when we get an available rom?
Someone posted a hacked version of 6 ripped from an x7501 which was built for universal. I hope the original becomes available.

  • 0

#10
¿Balder?

¿Balder?

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Athena, HTC-7500
Hi all,

I've tried the MvRtrueVGA and all in all it works great.
Although the htchomeplug is all scrambled up ... and the commanager and sim-code-input-screen-thingy is all truncated.
Anyone got a solution for that?

Someone mentioned a mode swither ... cant find it.
Where is it located?
Found it, I'm on a scandinavian version so the shortcut location didnt match my program folder.

I am probably just asking some really lame questions here, but I didnt find an answere using the forums search function.

/B

Edited by ¿Balder?, 09 August 2007 - 01:52 PM.

  • 0

#11
¿Balder?

¿Balder?

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Athena, HTC-7500
So ... it seems like some frech guys cooked up a solution.
I can't speak/read french and babelfish didnt really translate that I thought I would post the link here and see if anyone could explain if this is the sulotion we are looking for.

http://www.ppccool.c...?showtopic=6539

/B

  • 0

#12
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
I prefer the 128dpi version
http://forum.xda-dev...ad.php?t=324969

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

#13
lukeap69

lukeap69

    Diehard

  • Members
  • PipPipPipPip
  • 303 posts
  • Interests:tennis, smartphones & other gadgets, m4wd, F1 racing
  • Devices:jasjar; tytn; touch

I prefer the 128dpi version
http://forum.xda-dev...ad.php?t=324969



Yeah, me too.

  • 0
May the Force be with you...

#14
Krispy

Krispy

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:T-Mobile Ameo
Just installed on my Ameo and all the icons are messed up ;)

http://www.kristianr...ameo-screen.jpg

any ideas?

Cheers!

Kris

  • 0

#15
lukeap69

lukeap69

    Diehard

  • Members
  • PipPipPipPip
  • 303 posts
  • Interests:tennis, smartphones & other gadgets, m4wd, F1 racing
  • Devices:jasjar; tytn; touch

  • 0
May the Force be with you...

#16
icewinter23

icewinter23

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Bountiful UT, USA

I have a sneaking suspicion SPB Mobile Shell doesn't like TrueVGA...

P


I have another suspicion that SPB Mobile Shell doesn't work with Real VGA v1.1 either. I just installed my registered version of it on my X7501 and it won't boot with it... such a shame!

Anyone have any luck with any VGA display and SPB Mobile Shell?

What was your exact problem Paul?

If I remove it off of the today screen it will boot and it seems that all the features work. It just hates that today screen. I tried all dpi versions.. and after i install it i can't even get the 192dpi to work...

ANY IDEAS???

  • 0

#17
Confucious

Confucious

    Peanut Brain

  • MoDaCo Gold
  • PipPipPipPipPipPip
  • 6,635 posts
  • Gender:Male
  • Location:Surrey, England
  • Devices:iPhone 5
  • Twitter:@Confuciousmobil
As has een documented in RealVGA thread at xda-devs most spb programs have problems running at anything other than the standard mode, most other programs work fine. After running at 128dpi for a while I've now gone to true vga and love it ;)

  • 0
He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users