Jump to content


Photo

miniUSB - not enough power to bring a flat Athena back up?

- - - - -

  • Please log in to reply
2 replies to this topic

#1
PaulOBrien

PaulOBrien

    It's My Party

  • Founder
  • PipPipPipPipPipPip
  • 36,366 posts
  • Gender:Male
  • Location:Norwich, UK
  • Devices:All the Nexus!
  • Twitter:@paulobrien
Not sure if anyone else has experience this... if I let my Ameo run completely flat (which doesn't seem to take long!) then plug it in miniUSB, it doesn't seem to be able to give itself enough power to start back up.

It boots, then a few seconds later goes off and reboots, in a continuous cycle - the only answer is to give it some power from a mains charger.

Anyone else seen this?

P

  • 0

You can follow me on Twitter - http://twitter.com/paulobrien / Follow MoDaCo on Twitter - http://twitter.com/modaco

Want to donate? MoDaCo is raising money for the Multiple Sclerosis society.

Posted Image


#2
Stuart_f

Stuart_f

    Diehard

  • MoDaCo Silver
  • PipPipPipPip
  • 440 posts
  • Gender:Male
  • Location:Englandshire
  • Devices:Google Nexus 4
The same used to happen to an old nokia phone I had. If the battery was totally flat and I plugged it into the mains and tried to turn it on straight away it turned on the backlight and tried to register with the network all at once then it would throw up the "battery empty" warning and turn itself off again. I assume the current drain during switch on was too much for the charging circuit to cope with. The solution was to plug it in, wait 5 mins so the battery had some juice and then turn it on.

I've not got an Ameo but perhaps the same applies to it?

PS I'm willing to be sent one to test it out for you ;)

  • 0

#3
chucky.egg

chucky.egg

    Did I say that out loud?

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 4,724 posts
  • Location:Kent, England
  • Interests:Sleeping
  • Devices:Desire S
  • Twitter:@chucky_egg
Same happens with Mains-USB adapters on all of the HTC devices I've tried to date.
If the battery gets too low you can only charge from a regular mains charger.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users