Jump to content


Photo

Trouble sending email (Orange world)

- - - - -

  • Please log in to reply
2 replies to this topic

#1
KRC

KRC

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:M3100
Hi folks

I have set up two pop3 email accounts and they both receive email fine, they are set to download every 15mins and outlook on my pc is set for every 5mins so generally I dont get any emails on the palm unless the pc is off. (ie when I'm out)

However the problem i have is when I try to send one from the palm either as a new one or a reply to one received it always returns an error email message that say its from "system administrator" and reports "your message re: whatever was not sent and has been moved to the drafts folder" The following recipients are invalid: and then prints the email address i either selected from contacts or replied to.

I set the pop3 email account on the palm using the settings given by orange help desk and it appears to conect thro "Orangeworld"

Does anyone have any solution or if you are on orange and yours is working ok, can we compare the connection settings.

Thanks

Keith

  • 0

#2
jimbouk

jimbouk

    Hardcore

  • MoDaCo Silver
  • PipPipPipPipPipPip
  • 2,721 posts
  • Location:London
  • Devices:HTC Diamond
You need to authenticate on the smtp server.

In your orange mail account settings in the device, select the box that says "Outgoing server requires authentification" - and if there;'s one that says "use same credentials as incoming server" then tick that.

Also make sure you are logging in with correct Orange username - which is your full mobile number then "@orange.net" - the incoming server will allow you to log in with your email address instead of your number.

  • 0
Touch HD runnign Dutty's latest rom

#3
KRC

KRC

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:M3100
I guess as no one responded you don't have the answer, anyway it is now cured and should anyone have the same issue in the future, it is caused by the email account auto set up function. Which in my case inserted my email server address in the outgoing mail server box. This has to be the Carriers server address which in my case was smtp.orange.net.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users