Jump to content


Photo

Disabling Internet Explorer Image Zooming

- - - - -

  • Please log in to reply
1 reply to this topic

#1
biteme

biteme

    Newbie

  • Members
  • Pip
  • 3 posts
I don't know what happened becuase it didn't do this before, but now whenever I view a picture in IE that's larger than the screen it shrinks it down to fit. I've been looking all over to try and find out why this is happening now so that I can turn it off.

It happens in all views (1 column, default, and desktop). I looked in the registry and there were a few things that looked promising in [\HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] like the 'MakeFit' key, but setting that to 1 then back to 0 did nothing.

If you watch the image loading, it loads at the correct size but then gets resized to a smaller, screen-width (or height) version. This is SO annoying when you're trying to pull up traffic maps while driving ;)

Anyone else have experience this or maybe give me a hand disabling it???

Thanks in advance.

  • 0

#2
zetajunkie

zetajunkie

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:HTC TyTn II - Cing 3125
http://ideas.live.co...r...fd&pageId=0
- microsoft's map app

http://www.google.co.....20maps mobile
- google's mobile map app

both work okay, but m$ one only supports uk/us
i used this on an 8125 with no probs, but haven't tested it on 3125, but there shouldn't be any issues with it
i use the google one regularly, and haven't caused any accidents (that i'm aware of)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users