Jump to content


Photo

MMS Messages

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Pagemakers

Pagemakers

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,288 posts
  • Location:Manchester UK
  • Devices:HTC S620
Have you noticed if you are connected to GPRS and then send or receive an MMS message you get an error. My old phone used to ask if you wanted to swap connections to receive the message.

Anyone else getting this or have I set my MMS setting up incorrectly?

  • 0
Phone History: 7110 > T68 > T68i > 7650 > SPV > E100 > 6600 > P900 > Treo 600 > E200 > C500 > Jam > SDA > C550 > QTEK8100 > iMate SP5 & JasJar > HTC MTeoR > Samsung i600 > HTC S620 > Dash

#2
laphroaig007

laphroaig007

    Newbie

  • Members
  • Pip
  • 15 posts
  • Location:France (Nice)
  • Interests:- cuban cigars<br />- fine watches (especially swiss)<br />- pdaphones &amp; smartphones
  • Devices:Nokia E71
sorry, but I don't use MMS, so I haven't experienced what you describe with my samsung i600V...

;)

  • 0
===================================
laphroaig007
"Always look on the bright side of life !"
===================================
SFR 3G
Nokia E71
===================================

#3
neilg

neilg

    Diehard

  • Members
  • PipPipPipPip
  • 317 posts
  • Location:UK
  • Interests:Boats, Cars
sorry to say mine is OK. Mine came setup for vodafone portugal as the default settgins. Rather than create new settgins or send from thre Samsung site which I have found to be less reliable, I just changed the content of the settgins to my provider.
Note that as well as start>settgins>blah blah, you also have to go into MMS>CreateMMS>options and change the mms settgins in there too.

  • 0

#4
Pagemakers

Pagemakers

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,288 posts
  • Location:Manchester UK
  • Devices:HTC S620
My MMS works fine, but only if I am not connected to a data stream before I send and receive.

  • 0
Phone History: 7110 > T68 > T68i > 7650 > SPV > E100 > 6600 > P900 > Treo 600 > E200 > C500 > Jam > SDA > C550 > QTEK8100 > iMate SP5 & JasJar > HTC MTeoR > Samsung i600 > HTC S620 > Dash




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users