Jump to content


Photo

Need Help

- - - - -

  • Please log in to reply
2 replies to this topic

#1
andyd358

andyd358

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:imate jamin
Hello all ~
New here so this is my forst post

My Imate jamin suddenly turned off yesterday and refused to turn back on. Thought it was a battery problem so charged it up again and turned it on. It now takes over 5 mins to turn on and thebluetooth and speaker will not work.

when i search for bluetooth devices it takes around 4-5 mins then comes up with bluetooth harware error.

The speaker will not work at all no sound when playing video or music. Althought does work through headphones.

I have reinstalled the Updated rom form the clubimate ftp and also have tried other roms all of which end up with the same problem.

I hope someone can helpp me with this as I think this is a fantasic phone. but i mainly use it as a Sat nav with TOMTOM and now thats is usless.

anyway thanks for taking the time to read this all help will be welcome.

Cheers Andy

  • 0

#2
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell
I would have suggested a hard reset, but as you have flashed the ROM, that would have happened anyway. I assume you've tried running it without an SD card inserted? May also be worth trying to run without a SIM card.

If all that fails, then this sounds very much like a hardware fault, and from the number of subsystems affected is probably a motherboard problem.

How old is your device- sounds like a warranty claim is in order!

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification


#3
andyd358

andyd358

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:imate jamin

I would have suggested a hard reset, but as you have flashed the ROM, that would have happened anyway. I assume you've tried running it without an SD card inserted? May also be worth trying to run without a SIM card.

If all that fails, then this sounds very much like a hardware fault, and from the number of subsystems affected is probably a motherboard problem.

How old is your device- sounds like a warranty claim is in order!



Mate now theres the problem bough the phone secondhand from ebay about 3 mnths ago gutted as well as i loved it. looks likeim gonna get the M3100 from orange on contract and keep the imate as a back up. or use it as an expensive mp3 player lol.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users