Jump to content


Photo

Error connecting message when 750v wakes up

- - - - -

  • Please log in to reply
3 replies to this topic

#1
stripeycat

stripeycat

    Regular

  • Members
  • PipPip
  • 87 posts
  • Devices:SPV C550 / MDA Compact II
I seem to be getting an error message every time my phone wakes up and sometimes when i Send/Receive email. Has anybody else ever seen this? I'm guessing it's not just the Treo but i thought i'd start here and see if anyone's come across this before...

Unfortunately can't add the image to the post, so i've attached it as a .gif, if anyone feels like having a butcher's.

Attached Files


  • 0
Nokia 6110 / Samsung / SE P800 / Nokia 6600 / Orange M2000 / Orange C550 / T-Mobile Compact II / Nokia E61 / Orange M3100 / Palm 750v

#2
ga41

ga41

    Newbie

  • Members
  • Pip
  • 26 posts
  • Devices:Palm treo 750v

I seem to be getting an error message every time my phone wakes up and sometimes when i Send/Receive email. Has anybody else ever seen this? I'm guessing it's not just the Treo but i thought i'd start here and see if anyone's come across this before...

Unfortunately can't add the image to the post, so i've attached it as a .gif, if anyone feels like having a butcher's.


I was going to ask if you messed around with your network setting or something but it seems that you havent. I honestly have no idea! Maybe a hard reset..? I know i say that to everyone but i cant think of anything else! ;)

  • 0

#3
stripeycat

stripeycat

    Regular

  • Members
  • PipPip
  • 87 posts
  • Devices:SPV C550 / MDA Compact II

I was going to ask if you messed around with your network setting or something but it seems that you havent. I honestly have no idea! Maybe a hard reset..? I know i say that to everyone but i cant think of anything else! :rolleyes:


Sadly, the only way forward, i fear. Orange offer the usual bemused silence as my cries for help rain down on them like fire upon ice. Heartless swines, etc. etc.

:P

  • 0
Nokia 6110 / Samsung / SE P800 / Nokia 6600 / Orange M2000 / Orange C550 / T-Mobile Compact II / Nokia E61 / Orange M3100 / Palm 750v

#4
stripeycat

stripeycat

    Regular

  • Members
  • PipPip
  • 87 posts
  • Devices:SPV C550 / MDA Compact II
I think it was something to do with Orange MMS, to be honest. I had the service discontinued as i never use it, and after a day or so the message disappeared. It looks like there was a message sitting in the outbox which just wouldn't send for some reason.

  • 0
Nokia 6110 / Samsung / SE P800 / Nokia 6600 / Orange M2000 / Orange C550 / T-Mobile Compact II / Nokia E61 / Orange M3100 / Palm 750v




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users