Jump to content


Photo

Sounds and alerts problems..

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Ovie

Ovie

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Location:Cambridge, UK
  • Interests:Music, PPC Phones - I am pretty much obsessed, CRICKET.
  • Devices:HTC Touch HD
Right,

When I use MSN Messenger, and I switch to another app, I receive a message, the phone vibrates. How do I stop this vibration?? The only way I've found out is to have the phone as sound off, or uncheck the notifications box in the sound settings - this is stupid because then there's no vibration for incoming calls or texts. Also, I don't want it to vibrate when I send a text message and it says "message sent", but I can't for the life of me find where to turn it off!

It is very frustrating, can anyone shed any light?

Edited by Ovie, 27 April 2007 - 05:27 PM.

  • 0

Posted Image


#2
idrisito

idrisito

    Newbie

  • Members
  • Pip
  • 10 posts
  • Location:manchester
  • Devices:M700
yup

i think the only way is to uncheck the "enable sounds for " "events (warnings,system events)"!

i have this unchecked and it doesnt vibrate when the message sent notification comes up

  • 0

#3
Ovie

Ovie

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Location:Cambridge, UK
  • Interests:Music, PPC Phones - I am pretty much obsessed, CRICKET.
  • Devices:HTC Touch HD

yup

i think the only way is to uncheck the "enable sounds for " "events (warnings,system events)"!

i have this unchecked and it doesnt vibrate when the message sent notification comes up


Yeah, but then that stops all other sounds and vibrations doesn't it, like receiving text messages!?

  • 0

Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users