Jump to content


Photo

Looking for O2 Pay as you go GPRS and MMS settings? This thread is for you!

- - - - -

  • Please log in to reply
5 replies to this topic

#1
vortexela

vortexela

    Newbie

  • Members
  • Pip
  • 13 posts
  • Location:London
  • Devices:Motorola Q9h, Toshiba TG01
Hi all,

I was having alot of trouble getting my Vox to work with the O2 pay as you go GPRS and MMS settings found around the internet. Fortunately, I stumbled upon a post made by an individual known as gigglebit on the expansys HTC S710 forum. I've tried the GPRS settings and they work great...I'm yet to see if the MMS settings work since I don't really use MMS (who really does??? :rolleyes: ).

Here's a link to the posts.

I have pasted the settings below:

Got my HTC S710 [EU version admittedly, but I couldnt wait for a three pin charger to be put in the box !]. Popped in the sim card and Searched the web for ''02 GPRS settings'' and got a load of info for IP and logins but it still wouldnt connect. After a call to the O2 techs, I had no joy on getting the web hooked up, so I took all the settings they had provided me with and messed around for a bit until I got lucky.

O2 said that basically, the problem is that O2 PayandGo GPRS / WAP wont handle HTTP:// requests from a PPC / Smartphone, it needs to be a WSP:// instead. [ This seems to cripple Windows Live btw ]

Anyway, the bit you really want...


Press ''Start'' > ''Settings'' > ''Connections'' > ''GPRS'' > and select ''NEW...''

Call it ''O2 GPRS'' [or similar]
Connects to : The Internet
Access point : payandgo.o2.co.uk
Username : payandgo
Password : password
Auth type : none
Primary DNS : leave blank [or 0.0.0.0]
Secondary DNS : leave blank [or 0.0.0.0]
IP Address : 193.113.200.195

> Press ''Done'' and then ''Done'' again to get back to the connections menu.
> Select ''PROXY'' and select ''NEW...''

call it ''O2 wap proxy'' [or similar]
Connects FROM : The Internet
Connects TO : WAP Network
Proxy : 193.113.200.195:9201
Type : WAP
Username : [leave blank]
Password : [leave blank]

> Press ''Done'' and then select "NEW..." again

call it ''O2 http proxy'' [or similar]
Connects FROM : The Internet
Connects TO : WAP Network
Proxy : 193.113.200.195:8080
Type : HTTP
Username : [leave blank]
Password : [leave blank]

> Press ''Done'' and then select "NEW..." again

call it ''O2 socks5 proxy'' [or similar]
Connects FROM : The Internet
Connects TO : WAP Network
Proxy : 193.113.200.195:1080
Type : Socks5
Username : [leave blank]
Password : [leave blank]

> Press ''Done'' and then ''Done'' again to get back to the connections menu.
> Press ''Menu'' and select ''Advanced''

All connections should default to ''Automatic''. Leave them like this, but test you can see ''O2 gprs'' on both the internet and WAP selectors.

Press the ''Home'' key to get out of there and then open INTERNET EXPLORER

> Press ''MENU'' > ''TOOLS'' > ''OPTIONS'' > ''CONNECTIONS''

UNTICK the ''Automatically detect settings'' option
Change the ''Select Network'' to ''WAP Network''

> Press ''Done'' and ''Done'' again.


THATS IT !! - its not pretty but it works.

[ Note : when you use WiFi you need to switch the explorer network back to ''The Internet'' - a small price to pay for 54mbs ! ]

MMS Settings that I have got to work :

> Press "Start" > "Messaging" and then highlight but dont select "MMS"

> Press "Menu" > "Settings" > "Menu" > "MMSC Settings" > "Menu" and select "New..."

Call it "02 mms" [or similar]
MMSC URL : http://mmsc.mms.02.co.uk:8002
WAP gateway : 193.113.200.195
Port : 9201
Connect Via : WAP Network
Max Sending Size : 300K
WAP Version : 1.2

> Press "Done" and then highlight but dont select "o2 mms"

> Press "Menu" and select "Set as default" [ the red tick should move to show the new default ]

> Press "Done" and "Done" again

You are now ready to send.


Let me know if they work for you. :P

Michael.

Edited by vortexela, 29 April 2007 - 07:03 PM.

  • 0

#2
haybale

haybale

    Newbie

  • Members
  • Pip
  • 6 posts
  • Location:North East England
  • Devices:SPV E650
Hi, thanks for these settings.......worked a treat for me!!

Im only having 1 small issue (not really to do with any of your settings but you may have come across it!), every time I get a new mms the pictures come in as a tiny thumbnail with a max size of 5kb, i'm able to send pictures out at the original resolution but i cannot see anything that controls the size of incoming picture???

Can you help or point me into the right direction at all (newbie you see!!)

Cheers.

  • 0

#3
huwwatkins

huwwatkins

    Regular

  • MoDaCo Silver
  • PipPip
  • 66 posts

Hi, thanks for these settings.......worked a treat for me!!

Im only having 1 small issue (not really to do with any of your settings but you may have come across it!), every time I get a new mms the pictures come in as a tiny thumbnail with a max size of 5kb, i'm able to send pictures out at the original resolution but i cannot see anything that controls the size of incoming picture???

Can you help or point me into the right direction at all (newbie you see!!)

Cheers.



Hi
I am having the same problem - did you ever resolve this?

  • 0

#4
robengo11

robengo11

    Newbie

  • Members
  • Pip
  • 1 posts

Hi
I am having the same problem - did you ever resolve this?



Hi...I have input all the settings but i still keep getting an 'error synchronising' message :S

Please help! I've tried everything including the HTC utility!

Robengo11

  • 0

#5
goldengalaxy

goldengalaxy

    Newbie

  • Members
  • Pip
  • 2 posts

Hi all,

I was having alot of trouble getting my Vox to work with the O2 pay as you go GPRS and MMS settings found around the internet. Fortunately, I stumbled upon a post made by an individual known as gigglebit on the expansys HTC S710 forum. I've tried the GPRS settings and they work great...I'm yet to see if the MMS settings work since I don't really use MMS (who really does??? :rolleyes: ).

Here's a link to the posts.

I have pasted the settings below:



Let me know if they work for you. :)

Michael.


  • 0

#6
goldengalaxy

goldengalaxy

    Newbie

  • Members
  • Pip
  • 2 posts
I had the same problem with my xda from o2. same thing as a HTC. I had to mess around for ages with all the settings to get it to work properly and I hope this saves someone else the effort.
I found that this worked for me.


O2 Pay as you go Internet and MMS Settings for xda Ignito

Start with the internet first.



Start

Settings

Connections

Click on Advanced

Select Networks

Edit the top line and Call it MY PHONE or similar

Now go back to connections

In my phone section select add a new modem connection

Call it internet Connection

APN = payandgo.o2.co.uk

Username = payandgo

Password = password

Domain = 193.113.200.195





Now MMS Settings



Start

Messaging

Select SMS/MMS

Menu

MMS Options

Servers

Select New

Server name = call it O2 MMS or similar

Gateway = 193.113.200.195

Port = 9201

Server Address = http://mmsc.mms.o2.co.uk:8002

Using = MY PHONE

Select Done

Set as default

Red tick should be on the new settings



Everything should work ok now. It does on mine.













Attached Files


Edited by goldengalaxy, 30 December 2008 - 08:11 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users