Jump to content


Photo

WIFI driver no more loaded!! help

- - - - -

  • Please log in to reply
3 replies to this topic

#1
tuleggi

tuleggi

    Newbie

  • Members
  • Pip
  • 1 posts
Hi all,
I really need your help... my WLAN driver is no more loaded!

I have just bought it and after trying the wifi (while the phone was charging) I encountered in a problem. First connection ok, then I disable the connection tries again and the wifi status was always connecting...
So I reboot the phone and now I have no wifi status and it say to me that the driver is not loaded!!!!!
impossible to connect to wifi.
I have already done a clean of the system but it still dont work.
No program has been installet yet!

thank you for your help

  • 0

#2
The Doctor

The Doctor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,324 posts
  • Location:Clarendon Park, Leicester, UK
  • Interests:Karate, Mobile Phones, Hockey, Sailing, Kayaking, Watersports in general.<br /><br />Building My TARDIS :D
  • Devices:Acer M900, soon a HTC Desire
  • Twitter:@frillip1

Hi all,
I really need your help... my WLAN driver is no more loaded!

I have just bought it and after trying the wifi (while the phone was charging) I encountered in a problem. First connection ok, then I disable the connection tries again and the wifi status was always connecting...
So I reboot the phone and now I have no wifi status and it say to me that the driver is not loaded!!!!!
impossible to connect to wifi.
I have already done a clean of the system but it still dont work.
No program has been installet yet!

thank you for your help


I've deleted the duplicate topic for you, it's been a bad week for browser errors hehe :rolleyes:

Only thing i can advise is either a hard reset (using clear storage) or send it back to the manufacturers

Phil

  • 0

Read my Blog!

Get 2.25GB of FREE online backup at https://mozy.com/?ref=5FQY80


#3
ombre33

ombre33

    Regular

  • Members
  • PipPip
  • 88 posts
  • Devices:HTC S710

I've deleted the duplicate topic for you, it's been a bad week for browser errors hehe :rolleyes:


I heard that! :P

Edited by ombre33, 27 May 2007 - 01:36 PM.

  • 0

Signature? What signature??


#4
Shadowphrogg

Shadowphrogg

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:htc s710
had the same problem 2 days ago, backup, hardreset... now ok...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users