Jump to content


Photo

Access Denied M700

- - - - -

  • Please log in to reply
14 replies to this topic

#1
scorpy

scorpy

    Newbie

  • Members
  • Pip
  • 34 posts
Just been trying to add the wireless plugin as described on xda devolopers, but keep getting 'Access Denied', what am I missing, have Orange locked this M700 up tight!? :rolleyes:

  • 0

#2
Robbied

Robbied

    Newbie

  • Members
  • Pip
  • 47 posts
What registry editor are you using. I use Resco with no problems.

  • 0

#3
scorpy

scorpy

    Newbie

  • Members
  • Pip
  • 34 posts

What registry editor are you using. I use Resco with no problems.

I am using Breaksoft which works with my Lobster 700 ok!

  • 0

#4
Neil5459

Neil5459

    NeilM

  • Members
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:Saffron Walden, Essex
  • Devices:HTC Titan, iPad 2 3G
  • Twitter:@Neilmell

I am using Breaksoft which works with my Lobster 700 ok!


Breaksoft is for Smartphones only (ie non touchscreen); you need a PPC Registry Editor (PHM Regsitry is free, but Resco File Explorer is much more comprehensive)

  • 0
NeilM: Site Moderator and Reviewer on SmartphoneGurus

Posted ImagePosted Image

Windows Mobile Specialist Certification


#5
scorpy

scorpy

    Newbie

  • Members
  • Pip
  • 34 posts

Breaksoft is for Smartphones only (ie non touchscreen); you need a PPC Registry Editor (PHM Regsitry is free, but Resco File Explorer is much more comprehensive)

Thanks that could explain it! I have since tried Resco, but any changes I make revert back to default when I soft reset?! :rolleyes:

  • 0

#6
scorpy

scorpy

    Newbie

  • Members
  • Pip
  • 34 posts

Thanks that could explain it! I have since tried Resco, but any changes I make revert back to default when I soft reset?! :rolleyes:

Can anyone help with this please?

  • 0

#7
Robbied

Robbied

    Newbie

  • Members
  • Pip
  • 47 posts
If you let us know what registry changes you are trying to make? Do all changes revert back or just some?

  • 0

#8
scorpy

scorpy

    Newbie

  • Members
  • Pip
  • 34 posts

If you let us know what registry changes you are trying to make? Do all changes revert back or just some?

Been trying to add a wireless plug-in to the home screen following instructions on xda developers, so far no success at all!

  • 0

#9
Robbied

Robbied

    Newbie

  • Members
  • Pip
  • 47 posts
Is the plugin not just a cab file? Have you tried changing anything else in the registry? I've had Resco now for 3 different devices with no problems.

  • 0

#10
scorpy

scorpy

    Newbie

  • Members
  • Pip
  • 34 posts

Is the plugin not just a cab file? Have you tried changing anything else in the registry? I've had Resco now for 3 different devices with no problems.


If it was a cab file it would be easy! It's altering the registry that I can't seem to achieve, just wondered if the M700 is locked in some way?

  • 0

#11
Robbied

Robbied

    Newbie

  • Members
  • Pip
  • 47 posts
No, it's not locked. As long as you have a registry editor you are free to change just about anything. If you direct me to the plugin that you're trying to install I'll try to simulate what you're doing to see if I get the same.

BTW are you running the original Orange rom?

  • 0

#12
scorpy

scorpy

    Newbie

  • Members
  • Pip
  • 34 posts

No, it's not locked. As long as you have a registry editor you are free to change just about anything. If you direct me to the plugin that you're trying to install I'll try to simulate what you're doing to see if I get the same.

BTW are you running the original Orange rom?


This is what I was trying http://wiki.modaco.c...Registry_Tweaks It's right at the bottom, "show wireless today item" & yes I am using the Orange rom!

  • 0

#13
Robbied

Robbied

    Newbie

  • Members
  • Pip
  • 47 posts
I am on a WM6 rom and already have those registry entries. Have a look at the attached screenshot and see if yours is similar.

Attached File  Wirelesstoday.bmp   150.06KB   59 downloads

Mine appears to have two extra Dword values, 'options' and 'flags' not sure if adding these will make a difference but worth a try.

Remember that the "Wireless" entry should include the "inverted commas"

Make sure that you have the netui.dll file in your Windows folder.

You mentioned in one of your posts that "ANY" changes you make revert back to default when you soft reset. Does this still happen? Have you tried any other changes?

  • 0

#14
scorpy

scorpy

    Newbie

  • Members
  • Pip
  • 34 posts

I am on a WM6 rom and already have those registry entries. Have a look at the attached screenshot and see if yours is similar.

Attached File  Wirelesstoday.bmp   150.06KB   59 downloads

Mine appears to have two extra Dword values, 'options' and 'flags' not sure if adding these will make a difference but worth a try.

Remember that the "Wireless" entry should include the "inverted commas"

Make sure that you have the netui.dll file in your Windows folder.

You mentioned in one of your posts that "ANY" changes you make revert back to default when you soft reset. Does this still happen? Have you tried any other changes?


Thanks very much for your help Robbied, I have got it to work now, your screenshot was the key, I was putting inverted commas on order enabled & type!! I'm new to registry editing, does it show?!

  • 0

#15
Robbied

Robbied

    Newbie

  • Members
  • Pip
  • 47 posts
You're welcome!

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users