Jump to content


Photo

Qtek 8500 - Low Microphone

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Xerteris

Xerteris

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung E200 SPV
Well i just got a Qtek 8500 a few days ago,

The first thing i noticed was how people kept complaining about not being able to hear me very well
Ive been trying to find any info into this problem, but have only found very little and unhelpfull info about it


Do Anyone know if there is a possible way to fix this problem?


//edit for spellings.

Edited by Xerteris, 17 June 2007 - 05:29 PM.

  • 0

#2
phshatiy

phshatiy

    Newbie

  • Members
  • Pip
  • 25 posts

Well i just got a Qtek 8500 a few days ago,

The first thing i noticed was how people kept complaining about not being able to hear me very well
Ive been trying to find any info into this problem, but have only found very little and unhelpfull info about it


Do Anyone know if there is a possible way to fix this problem?


//edit for spellings.


Most people with this problem have cingular ROM. I actualy don't have it, so not sure what's the problem. Guess some registry settings or so. But I do have similar problem, but with headset (the original one) - when somebody calls me and I pick up the phone via my headset, nobody can hear me (no matter if I speak to the headset microphone or normal microphone). I can just hear them.
Qtek 8500 is, unfortunately, too crappy. I have it for few months, but I am sick and tired of it. I think i'm gonna sell it and buy some normal phone...

  • 0

#3
Xerteris

Xerteris

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Samsung E200 SPV

Most people with this problem have cingular ROM. I actualy don't have it, so not sure what's the problem. Guess some registry settings or so. But I do have similar problem, but with headset (the original one) - when somebody calls me and I pick up the phone via my headset, nobody can hear me (no matter if I speak to the headset microphone or normal microphone). I can just hear them.
Qtek 8500 is, unfortunately, too crappy. I have it for few months, but I am sick and tired of it. I think i'm gonna sell it and buy some normal phone...


Ahh well that is sad to hear though :s

Acturely it was a rom from www.qtek.dk that was on it,

but i did get the problem fixed by flashing it "funny enough" with a Cingular rom i found, ever since i did that the phone have been working pretty good, though havent tested havent tried picking up a call via the headset yet, but yes its pretty weird the any company could be launching a phone that work soo bad out of the box.

Thanks for ya respond! =)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users