Jump to content


Photo

Google Maps with SPV M700

- - - - -

  • Please log in to reply
2 replies to this topic

#1
eibborc

eibborc

    Newbie

  • Members
  • Pip
  • 5 posts
I have been using Google Maps on my M700 for a couple of months or so with no problems - I have a TOMTOM for the car so I usually only use it when walking about cities as part of my job.

However I went on hols to Spain last week and tried to get it to work but no joy - I assumed I wasn't able to get the data connection with the roaming provider I was using.

But now I'm back in the UK, I'm still getting the same error message:

'This program requires a data connection. Please contact your carrier, or visit www.google.com/gmm/configure.html on your computer for more info.

(Error:wininetHttpError [0 12002])'

Grateful for any help, thoughts or advice

Cheers

R.

  • 0

#2
The Doctor

The Doctor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,324 posts
  • Location:Clarendon Park, Leicester, UK
  • Interests:Karate, Mobile Phones, Hockey, Sailing, Kayaking, Watersports in general.<br /><br />Building My TARDIS :D
  • Devices:Acer M900, soon a HTC Desire
  • Twitter:@frillip1

I have been using Google Maps on my M700 for a couple of months or so with no problems - I have a TOMTOM for the car so I usually only use it when walking about cities as part of my job.

However I went on hols to Spain last week and tried to get it to work but no joy - I assumed I wasn't able to get the data connection with the roaming provider I was using.

But now I'm back in the UK, I'm still getting the same error message:

'This program requires a data connection. Please contact your carrier, or visit www.google.com/gmm/configure.html on your computer for more info.

(Error:wininetHttpError [0 12002])'

Grateful for any help, thoughts or advice

Cheers

R.


Odd, i get that error but the app still works fine :S Has your M700 been upgraded to WM6?

Phil

  • 0

Read my Blog!

Get 2.25GB of FREE online backup at https://mozy.com/?ref=5FQY80


#3
eibborc

eibborc

    Newbie

  • Members
  • Pip
  • 5 posts

Odd, i get that error but the app still works fine :S Has your M700 been upgraded to WM6?

Phil



No it hasn't been upgraded to WM6 - can I do that?

Also, if I click on OK when the error comes up it shuts down the app automatically

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users